aboutsummaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
Diffstat (limited to 'misc')
-rw-r--r--misc/amanda-client/Makefile2
-rw-r--r--misc/amanda-server/Makefile2
-rw-r--r--misc/amanda24-client/Makefile2
-rw-r--r--misc/amanda24-server/Makefile2
-rw-r--r--misc/amanda24/Makefile2
-rw-r--r--misc/amanda25-client/Makefile2
-rw-r--r--misc/amanda25-server/Makefile2
-rw-r--r--misc/amanda26-client/Makefile2
-rw-r--r--misc/amanda26-server/Makefile2
-rw-r--r--misc/amanda32-client/Makefile2
-rw-r--r--misc/amanda32-server/Makefile2
-rw-r--r--misc/cassowary/Makefile2
-rw-r--r--misc/xdelta/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/misc/amanda-client/Makefile b/misc/amanda-client/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda-client/Makefile
+++ b/misc/amanda-client/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda-server/Makefile b/misc/amanda-server/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda-server/Makefile
+++ b/misc/amanda-server/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda24-client/Makefile b/misc/amanda24-client/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda24-client/Makefile
+++ b/misc/amanda24-client/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda24-server/Makefile b/misc/amanda24-server/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda24-server/Makefile
+++ b/misc/amanda24-server/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda24/Makefile b/misc/amanda24/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda24/Makefile
+++ b/misc/amanda24/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda25-client/Makefile b/misc/amanda25-client/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda25-client/Makefile
+++ b/misc/amanda25-client/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda25-server/Makefile b/misc/amanda25-server/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda25-server/Makefile
+++ b/misc/amanda25-server/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda26-client/Makefile b/misc/amanda26-client/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda26-client/Makefile
+++ b/misc/amanda26-client/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda26-server/Makefile b/misc/amanda26-server/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda26-server/Makefile
+++ b/misc/amanda26-server/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda32-client/Makefile b/misc/amanda32-client/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda32-client/Makefile
+++ b/misc/amanda32-client/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/amanda32-server/Makefile b/misc/amanda32-server/Makefile
index c51b5555ebd0..54787ef34e86 100644
--- a/misc/amanda32-server/Makefile
+++ b/misc/amanda32-server/Makefile
@@ -19,7 +19,7 @@ RUN_DEPENDS= gnuplot:${PORTSDIR}/math/gnuplot
WRKSRC= ${WRKDIR}/amanda-2.4.1p1
NO_LATEST_LINK= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
CONFIGURE_ARGS= --libexecdir=${PREFIX}/libexec/amanda \
--with-amandahosts --with-fqdn \
diff --git a/misc/cassowary/Makefile b/misc/cassowary/Makefile
index 04dfdfa5dd5c..fac1b83e73a3 100644
--- a/misc/cassowary/Makefile
+++ b/misc/cassowary/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= nakai@FreeBSD.org
BUILD_DEPENDS= guile:${PORTSDIR}/lang/guile
LIB_DEPENDS= GTL.3:${PORTSDIR}/misc/gtl
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-guile-prefix=${LOCALBASE} \
--enable-guile-build \
diff --git a/misc/xdelta/Makefile b/misc/xdelta/Makefile
index 042c259dbfc2..ebae3e36e425 100644
--- a/misc/xdelta/Makefile
+++ b/misc/xdelta/Makefile
@@ -18,7 +18,7 @@ LIB_DEPENDS= glib12.3:${PORTSDIR}/devel/glib12
GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS=-L${LOCALBASE}/lib \
GLIB_CONFIG="${GLIB_CONFIG}"