aboutsummaryrefslogtreecommitdiff
path: root/misc
diff options
context:
space:
mode:
Diffstat (limited to 'misc')
-rw-r--r--misc/amanda-server/Makefile4
-rw-r--r--misc/amanda25-server/Makefile4
-rw-r--r--misc/amanda26-server/Makefile4
-rw-r--r--misc/amanda32-server/Makefile4
-rw-r--r--misc/dejagnu/Makefile2
-rw-r--r--misc/iselect/Makefile2
-rw-r--r--misc/iso-codes/Makefile2
-rw-r--r--misc/kcd-devel/Makefile2
-rw-r--r--misc/kcd/Makefile2
-rw-r--r--misc/latex-mk/Makefile2
-rw-r--r--misc/libhome/Makefile2
-rw-r--r--misc/lifelines/Makefile2
-rw-r--r--misc/linux-opengroupware/Makefile4
-rw-r--r--misc/patchutils/Makefile2
-rw-r--r--misc/sword/Makefile2
-rw-r--r--misc/sword15/Makefile2
-rw-r--r--misc/talkfilters/Makefile2
-rw-r--r--misc/uf-view/Makefile2
-rw-r--r--misc/wmwork/Makefile2
-rw-r--r--misc/xdelta/Makefile2
20 files changed, 25 insertions, 25 deletions
diff --git a/misc/amanda-server/Makefile b/misc/amanda-server/Makefile
index 834141e1e2b7..9e11d226cc97 100644
--- a/misc/amanda-server/Makefile
+++ b/misc/amanda-server/Makefile
@@ -32,7 +32,7 @@ PATCH_STRIP=
.error You have the file /usr/include/sys/scsiio.h on your system. This was removed after FreeBSD 3.5 and will break the build of this port. Please remove it.
.endif
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
AMANDA_USER?= operator
AMANDA_GROUP?= operator
@@ -131,7 +131,7 @@ CONFIGURE_ARGS+= --with-portrange=${AMANDA_PORTRANGE}
.if ${OSVERSION} < 400000
PLIST_SUB+= SCSICHG=''
.elif ${OSVERSION} >= 480000
-.if ${MACHINE_ARCH} == "amd64"
+.if ${ARCH} == "amd64"
PLIST_SUB+= SCSICHG='@comment '
.elif ${OSVERSION} >= 502000
PLIST_SUB+= SCSICHG='@comment '
diff --git a/misc/amanda25-server/Makefile b/misc/amanda25-server/Makefile
index 834141e1e2b7..9e11d226cc97 100644
--- a/misc/amanda25-server/Makefile
+++ b/misc/amanda25-server/Makefile
@@ -32,7 +32,7 @@ PATCH_STRIP=
.error You have the file /usr/include/sys/scsiio.h on your system. This was removed after FreeBSD 3.5 and will break the build of this port. Please remove it.
.endif
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
AMANDA_USER?= operator
AMANDA_GROUP?= operator
@@ -131,7 +131,7 @@ CONFIGURE_ARGS+= --with-portrange=${AMANDA_PORTRANGE}
.if ${OSVERSION} < 400000
PLIST_SUB+= SCSICHG=''
.elif ${OSVERSION} >= 480000
-.if ${MACHINE_ARCH} == "amd64"
+.if ${ARCH} == "amd64"
PLIST_SUB+= SCSICHG='@comment '
.elif ${OSVERSION} >= 502000
PLIST_SUB+= SCSICHG='@comment '
diff --git a/misc/amanda26-server/Makefile b/misc/amanda26-server/Makefile
index 834141e1e2b7..9e11d226cc97 100644
--- a/misc/amanda26-server/Makefile
+++ b/misc/amanda26-server/Makefile
@@ -32,7 +32,7 @@ PATCH_STRIP=
.error You have the file /usr/include/sys/scsiio.h on your system. This was removed after FreeBSD 3.5 and will break the build of this port. Please remove it.
.endif
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
AMANDA_USER?= operator
AMANDA_GROUP?= operator
@@ -131,7 +131,7 @@ CONFIGURE_ARGS+= --with-portrange=${AMANDA_PORTRANGE}
.if ${OSVERSION} < 400000
PLIST_SUB+= SCSICHG=''
.elif ${OSVERSION} >= 480000
-.if ${MACHINE_ARCH} == "amd64"
+.if ${ARCH} == "amd64"
PLIST_SUB+= SCSICHG='@comment '
.elif ${OSVERSION} >= 502000
PLIST_SUB+= SCSICHG='@comment '
diff --git a/misc/amanda32-server/Makefile b/misc/amanda32-server/Makefile
index 834141e1e2b7..9e11d226cc97 100644
--- a/misc/amanda32-server/Makefile
+++ b/misc/amanda32-server/Makefile
@@ -32,7 +32,7 @@ PATCH_STRIP=
.error You have the file /usr/include/sys/scsiio.h on your system. This was removed after FreeBSD 3.5 and will break the build of this port. Please remove it.
.endif
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
AMANDA_USER?= operator
AMANDA_GROUP?= operator
@@ -131,7 +131,7 @@ CONFIGURE_ARGS+= --with-portrange=${AMANDA_PORTRANGE}
.if ${OSVERSION} < 400000
PLIST_SUB+= SCSICHG=''
.elif ${OSVERSION} >= 480000
-.if ${MACHINE_ARCH} == "amd64"
+.if ${ARCH} == "amd64"
PLIST_SUB+= SCSICHG='@comment '
.elif ${OSVERSION} >= 502000
PLIST_SUB+= SCSICHG='@comment '
diff --git a/misc/dejagnu/Makefile b/misc/dejagnu/Makefile
index f8843b5d48b5..3f09be3e2b1a 100644
--- a/misc/dejagnu/Makefile
+++ b/misc/dejagnu/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= expect:${PORTSDIR}/lang/expect
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= runtest.1
diff --git a/misc/iselect/Makefile b/misc/iselect/Makefile
index e94f4523a237..1e951997776f 100644
--- a/misc/iselect/Makefile
+++ b/misc/iselect/Makefile
@@ -15,7 +15,7 @@ COMMENT= Interactive Selection Tool
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= iselect.1
diff --git a/misc/iso-codes/Makefile b/misc/iso-codes/Makefile
index 1f81e72484ba..03c08c672c5b 100644
--- a/misc/iso-codes/Makefile
+++ b/misc/iso-codes/Makefile
@@ -24,7 +24,7 @@ USE_GETTEXT= yes
USE_GMAKE= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
DATADIR= ${PREFIX}/share/${PKGNAMEPREFIX}${PORTNAME}
diff --git a/misc/kcd-devel/Makefile b/misc/kcd-devel/Makefile
index 06eb2f48bfb5..2ba94fda7906 100644
--- a/misc/kcd-devel/Makefile
+++ b/misc/kcd-devel/Makefile
@@ -17,7 +17,7 @@ COMMENT= Change directory in full-screen visual mode
USE_GETTEXT= yes
USE_PERL5= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -lintl"
diff --git a/misc/kcd/Makefile b/misc/kcd/Makefile
index 06eb2f48bfb5..2ba94fda7906 100644
--- a/misc/kcd/Makefile
+++ b/misc/kcd/Makefile
@@ -17,7 +17,7 @@ COMMENT= Change directory in full-screen visual mode
USE_GETTEXT= yes
USE_PERL5= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -lintl"
diff --git a/misc/latex-mk/Makefile b/misc/latex-mk/Makefile
index 2dcde3219c1d..1124e2c0c2ca 100644
--- a/misc/latex-mk/Makefile
+++ b/misc/latex-mk/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= latex:${PORTSDIR}/print/teTeX
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INFO= latex-mk
diff --git a/misc/libhome/Makefile b/misc/libhome/Makefile
index bc5ac57f5d57..9bc28eca7dfa 100644
--- a/misc/libhome/Makefile
+++ b/misc/libhome/Makefile
@@ -64,7 +64,7 @@ CONFIGURE_ARGS+= --without-pam
.endif
GNU_CONFIGURE= YES
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAKE_ARGS= CC="${CC}" CFLAGS="${CFLAGS}" prefix="${PREFIX}" home_finger
MAN5= home.conf.5
diff --git a/misc/lifelines/Makefile b/misc/lifelines/Makefile
index c3d5e241665c..524a9dc72197 100644
--- a/misc/lifelines/Makefile
+++ b/misc/lifelines/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= matt@gsicomp.on.ca
COMMENT= An advanced genealogical system
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_ICONV= yes
USE_BZIP2= yes
USE_GETOPT_LONG=yes
diff --git a/misc/linux-opengroupware/Makefile b/misc/linux-opengroupware/Makefile
index 9a0914c8731e..fd2cf99ea8bc 100644
--- a/misc/linux-opengroupware/Makefile
+++ b/misc/linux-opengroupware/Makefile
@@ -11,7 +11,7 @@ CATEGORIES= misc www linux
MASTER_SITES= http://download.opengroupware.org/packages/freebsd/linux-opengroupware/RPMS/:ogo \
http://download.opengroupware.org/packages/freebsd/linux-opengroupware/NGOBJWEB/:ngo \
${MASTER_SITE_REDHAT_LINUX}
-MASTER_SITE_SUBDIR= updates/8.0/en/os/${MACHINE_ARCH}
+MASTER_SITE_SUBDIR= updates/8.0/en/os/${ARCH}
PKGNAMEPREFIX= linux-
DISTFILES= ${SET1} \
${SET2} \
@@ -119,7 +119,7 @@ ONLY_FOR_ARCHS= i386
NO_PACKAGE= We dont really build anything ...
DIST_SUBDIR= ogo
PLIST= ${WRKDIR}/pkg-plist
-MD5_FILE= ${MASTERDIR}/distinfo.${MACHINE_ARCH}
+MD5_FILE= ${MASTERDIR}/distinfo.${ARCH}
PREFIX= ${LINUXBASE}
.include <bsd.port.pre.mk>
diff --git a/misc/patchutils/Makefile b/misc/patchutils/Makefile
index 36a74f7248dd..fdba9406885a 100644
--- a/misc/patchutils/Makefile
+++ b/misc/patchutils/Makefile
@@ -18,7 +18,7 @@ USE_BZIP2= yes
USE_PERL5= yes
USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= combinediff.1 dehtmldiff.1 editdiff.1 espdiff.1 filterdiff.1 \
fixcvsdiff.1 flipdiff.1 grepdiff.1 interdiff.1 lsdiff.1 recountdiff.1 \
diff --git a/misc/sword/Makefile b/misc/sword/Makefile
index 54057b5daf8e..5f820751522a 100644
--- a/misc/sword/Makefile
+++ b/misc/sword/Makefile
@@ -23,7 +23,7 @@ USE_GNOME= pkgconfig
USE_GMAKE= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --without-conf
INSTALLS_SHLIB= yes
diff --git a/misc/sword15/Makefile b/misc/sword15/Makefile
index 54057b5daf8e..5f820751522a 100644
--- a/misc/sword15/Makefile
+++ b/misc/sword15/Makefile
@@ -23,7 +23,7 @@ USE_GNOME= pkgconfig
USE_GMAKE= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+= --without-conf
INSTALLS_SHLIB= yes
diff --git a/misc/talkfilters/Makefile b/misc/talkfilters/Makefile
index 32147557d31e..67650e67fb3a 100644
--- a/misc/talkfilters/Makefile
+++ b/misc/talkfilters/Makefile
@@ -17,7 +17,7 @@ CONFLICTS= jive* chef*
USE_LIBTOOL_VER= 15
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAN1= talkfilters.1 wrap.1
MLINKS= talkfilters.1 austro.1 \
diff --git a/misc/uf-view/Makefile b/misc/uf-view/Makefile
index 08763ecab342..7088409fb4c9 100644
--- a/misc/uf-view/Makefile
+++ b/misc/uf-view/Makefile
@@ -20,7 +20,7 @@ USE_GNOME= gnomeprefix gnomehack gnomehier gnomevfs2 gnomedesktop
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
USE_REINPLACE= yes
pre-patch:
diff --git a/misc/wmwork/Makefile b/misc/wmwork/Makefile
index b50cbf3c4d1e..dd57401fa369 100644
--- a/misc/wmwork/Makefile
+++ b/misc/wmwork/Makefile
@@ -21,7 +21,7 @@ USE_XPM= yes
USE_GETOPT_LONG= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
MAN1= wmwork.1
diff --git a/misc/xdelta/Makefile b/misc/xdelta/Makefile
index 9595a841b012..0d6b9563a8bb 100644
--- a/misc/xdelta/Makefile
+++ b/misc/xdelta/Makefile
@@ -17,7 +17,7 @@ COMMENT= A diff/patch utility for binary files
USE_GNOME= glib12
GNU_CONFIGURE= yes
INSTALLS_SHLIB= yes
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
MAN1= xdelta.1