aboutsummaryrefslogtreecommitdiff
path: root/multimedia/ffmpegthumbnailer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/ffmpegthumbnailer/Makefile')
-rw-r--r--multimedia/ffmpegthumbnailer/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/multimedia/ffmpegthumbnailer/Makefile b/multimedia/ffmpegthumbnailer/Makefile
index 9202c5a50530..c38719855a56 100644
--- a/multimedia/ffmpegthumbnailer/Makefile
+++ b/multimedia/ffmpegthumbnailer/Makefile
@@ -14,8 +14,7 @@ LICENSE= GPLv2 # (or later)
LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
- libswscale.so:${PORTSDIR}/multimedia/ffmpeg \
- libjpeg.so:${PORTSDIR}/graphics/jpeg
+ libswscale.so:${PORTSDIR}/multimedia/ffmpeg
CPPFLAGS+= -I${LOCALBASE}/include
LIBS+= -L${LOCALBASE}/lib
@@ -23,7 +22,7 @@ CONFIGURE_ARGS= --with-pkgconfigdir=${PREFIX}/libdata/pkgconfig --enable-gio
GNU_CONFIGURE= yes
INSTALL_TARGET= install-strip
-USES= compiler:c++11-lib libtool pathfix pkgconfig
+USES= compiler:c++11-lib jpeg libtool pathfix pkgconfig
USE_GNOME= glib20
USE_LDCONFIG= yes