aboutsummaryrefslogtreecommitdiff
path: root/multimedia/linux-libtheora/Makefile~
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/linux-libtheora/Makefile~')
-rw-r--r--multimedia/linux-libtheora/Makefile~31
1 files changed, 31 insertions, 0 deletions
diff --git a/multimedia/linux-libtheora/Makefile~ b/multimedia/linux-libtheora/Makefile~
new file mode 100644
index 000000000000..2350ebc2c0a7
--- /dev/null
+++ b/multimedia/linux-libtheora/Makefile~
@@ -0,0 +1,31 @@
+# New ports collection makefile for: linux-libtheora
+# Date created: 17 September 2006
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD: /tmp/pcvs/ports/multimedia/linux-libtheora/Attic/Makefile~,v 1.1 2011-05-02 07:21:03 bapt Exp $
+#
+
+PORTNAME= libtheora
+DISTVERSION= 1.0alpha4-2
+PORTREVISION= 2
+CATEGORIES= multimedia linux
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= Video codec
+
+DEPRECATED= deprecated please use linux-f[89]-libtheora
+EXPIRATION_DATE= 2011-05-01
+
+CONFLICTS= linux-f8-libtheora-[0-9]* linux-f10-libtheora-[0-9]*
+
+ONLY_FOR_ARCHS= i386 amd64
+USE_LINUX_RPM= yes
+LINUX_DIST_VER= 4
+USE_LDCONFIG= yes
+AUTOMATIC_PLIST=yes
+DESCR= ${.CURDIR}/../${PORTNAME}/pkg-descr
+
+post-extract:
+ @${RM} -rf ${WRKDIR}/usr/share
+
+.include <bsd.port.mk>