aboutsummaryrefslogtreecommitdiff
path: root/multimedia/smpeg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/smpeg/Makefile')
-rw-r--r--multimedia/smpeg/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/multimedia/smpeg/Makefile b/multimedia/smpeg/Makefile
index 0453c1ac37de..81d4d0d0fc8d 100644
--- a/multimedia/smpeg/Makefile
+++ b/multimedia/smpeg/Makefile
@@ -22,8 +22,8 @@ USE_GMAKE= yes
GNU_CONFIGURE= yes
USE_SDL= sdl
USE_LDCONFIG= yes
-CONFIGURE_ENV= GLBASE="${X11BASE}" \
- CPPFLAGS="-I${X11BASE}/include" \
+CONFIGURE_ENV= GLBASE="${LOCALBASE}" \
+ CPPFLAGS="-I${LOCALBASE}/include" \
CC="${CXX}" REAL_CC="${CC}"
#If you want to try the opengl player (which doesn't seem to work)