aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/camserv/Makefile4
-rw-r--r--multimedia/dvts/Makefile4
-rw-r--r--multimedia/kino/Makefile4
-rw-r--r--multimedia/kplayer/Makefile4
-rw-r--r--multimedia/libquicktime/Makefile6
-rw-r--r--multimedia/mediainfo/Makefile3
-rw-r--r--multimedia/motion/Makefile4
-rw-r--r--multimedia/okle/Makefile4
-rw-r--r--multimedia/spook/Makefile4
-rw-r--r--multimedia/xdvshow/Makefile4
-rw-r--r--multimedia/xmms/Makefile4
11 files changed, 23 insertions, 22 deletions
diff --git a/multimedia/camserv/Makefile b/multimedia/camserv/Makefile
index a0942eaaf491..d16f2adf8142 100644
--- a/multimedia/camserv/Makefile
+++ b/multimedia/camserv/Makefile
@@ -7,7 +7,7 @@
PORTNAME= camserv
PORTVERSION= 0.5.1
-PORTREVISION= 13
+PORTREVISION= 14
PORTEPOCH= 1
CATEGORIES= multimedia
MASTER_SITES= SF/cserv/${PORTNAME}/${PORTVERSION}
@@ -21,7 +21,7 @@ LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
ONLY_FOR_ARCHS= i386 alpha
-USE_AUTOTOOLS= autoconf:262 libtool:22 libltdl:22
+USE_AUTOTOOLS= autoconf:267 libtool:22 libltdl:22
USE_EFL= imlib2
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include \
diff --git a/multimedia/dvts/Makefile b/multimedia/dvts/Makefile
index c08c6f4d2b9f..a1ea724f3cd1 100644
--- a/multimedia/dvts/Makefile
+++ b/multimedia/dvts/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dvts
PORTVERSION= 1.0a
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= multimedia
MASTER_SITES= http://www.sfc.wide.ad.jp/DVTS/software/
DISTNAME= ${PORTNAME}${PORTVERSION}
@@ -21,7 +21,7 @@ COMMENT= An implementation of Digital Video Transport System
CONFLICTS= gdvrecv-[0-9]*
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
MAN1= dvts.1 dvsend.1 dvrecv.1
diff --git a/multimedia/kino/Makefile b/multimedia/kino/Makefile
index 037e0d02f59d..12f2a62a8188 100644
--- a/multimedia/kino/Makefile
+++ b/multimedia/kino/Makefile
@@ -7,7 +7,7 @@
PORTNAME= kino
PORTVERSION= 1.3.4
-PORTREVISION= 7
+PORTREVISION= 8
CATEGORIES= multimedia
MASTER_SITES= SF
@@ -24,7 +24,7 @@ OPTIONS= QUICKTIME "With Quicktime support" off \
FFMPEG_KINO "With ffmpeg-kino" off
USE_XORG= x11 xv ice
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
USE_GETTEXT= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnomeprefix libglade2 libxml2
diff --git a/multimedia/kplayer/Makefile b/multimedia/kplayer/Makefile
index a2e78119fc05..afddb049bb60 100644
--- a/multimedia/kplayer/Makefile
+++ b/multimedia/kplayer/Makefile
@@ -7,7 +7,7 @@
PORTNAME= kplayer
PORTVERSION= 0.6.3
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= multimedia kde
MASTER_SITES= SF
@@ -21,7 +21,7 @@ USE_GMAKE= yes
USE_KDELIBS_VER=3
USE_GETTEXT= yes
USE_PERL5_BUILD=yes
-USE_AUTOTOOLS= automake:19:env autoconf:262:env libtool:22
+USE_AUTOTOOLS= automake:19:env autoconf:267:env libtool:22
pre-configure:
@(cd ${WRKSRC} && ${SETENV} ${AUTOTOOLS_ENV} ${SH} admin/cvs.sh dist)
diff --git a/multimedia/libquicktime/Makefile b/multimedia/libquicktime/Makefile
index 884dface4344..4d8a425b348f 100644
--- a/multimedia/libquicktime/Makefile
+++ b/multimedia/libquicktime/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libquicktime
PORTVERSION= 1.1.5
-PORTREVISION?= 7
+PORTREVISION?= 8
CATEGORIES= multimedia
MASTER_SITES= SF
@@ -23,7 +23,7 @@ USE_GNOME= gnometarget gnomehack pkgconfig
USE_GMAKE= yes
USE_GETTEXT= yes
MAKE_JOBS_SAFE= yes
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}"
CONFIGURE_ENV+= LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} -lintl"
@@ -153,7 +153,7 @@ CONFIGURE_ARGS+= --without-schroedinger
.endif
post-patch:
- @${REINPLACE_CMD} -e 's|2.61|2.62|g' ${WRKSRC}/aclocal.m4
+ @${REINPLACE_CMD} -e 's|2.61|2.67|g' ${WRKSRC}/aclocal.m4
@${REINPLACE_CMD} -e 's|stdint.h|inttypes.h|' \
${WRKSRC}/plugins/audiocodec/* \
${WRKSRC}/plugins/videocodec/*
diff --git a/multimedia/mediainfo/Makefile b/multimedia/mediainfo/Makefile
index 3819274d9441..2cbf113b28d0 100644
--- a/multimedia/mediainfo/Makefile
+++ b/multimedia/mediainfo/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mediainfo
PORTVERSION= 0.7.33
+PORTREVISION= 1
DISTVERSIONSUFFIX= _AllInclusive
CATEGORIES= multimedia
MASTER_SITES= SF/${PORTNAME}/source/${PORTNAME}/${PORTVERSION}
@@ -23,7 +24,7 @@ PLIST_FILES= bin/mediainfo
EXTRACT_CMD= 7z
EXTRACT_BEFORE_ARGS= x -o${WRKSRC}
EXTRACT_AFTER_ARGS= >/dev/null
-USE_AUTOTOOLS= aclocal:110:env automake:110:env autoconf:262:env libtool:22:env
+USE_AUTOTOOLS= aclocal:110:env automake:110:env autoconf:267:env libtool:22:env
WRKSRC= ${WRKDIR}/MediaInfo${DISTVERSIONSUFFIX}
diff --git a/multimedia/motion/Makefile b/multimedia/motion/Makefile
index f05796125f69..06a80b85214a 100644
--- a/multimedia/motion/Makefile
+++ b/multimedia/motion/Makefile
@@ -7,7 +7,7 @@
PORTNAME= motion
PORTVERSION= 3.2.11.1
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= multimedia
MASTER_SITES= SF/${PORTNAME}/${PORTNAME}%20-%203.2/${PORTVERSION}
@@ -25,7 +25,7 @@ ONLY_FOR_ARCHS= i386 amd64
MAN1= motion.1
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
GNU_CONFIGURE= yes
USE_GMAKE= yes
MANCOMPRESSED= no
diff --git a/multimedia/okle/Makefile b/multimedia/okle/Makefile
index bc336aa8e6e6..c2647307e078 100644
--- a/multimedia/okle/Makefile
+++ b/multimedia/okle/Makefile
@@ -7,7 +7,7 @@
PORTNAME= okle
PORTVERSION= 0.4
-PORTREVISION= 9
+PORTREVISION= 10
CATEGORIES= multimedia kde
MASTER_SITES= http://okle.sourceforge.net/
@@ -17,7 +17,7 @@ COMMENT= A KDE frontend to the Ogle DVD player
BUILD_DEPENDS= ${LOCALBASE}/lib/ogle/libdvdcontrol.so.11:${PORTSDIR}/multimedia/ogle
RUN_DEPENDS= ogle:${PORTSDIR}/multimedia/ogle
-USE_AUTOTOOLS= autoconf:262 libtool:22
+USE_AUTOTOOLS= autoconf:267 libtool:22
USE_KDELIBS_VER=3
CONFIGURE_ARGS= --with-ogle-dir=${LOCALBASE}/bin \
--with-ogle-includes=${LOCALBASE}/include \
diff --git a/multimedia/spook/Makefile b/multimedia/spook/Makefile
index f9f105b1b4d4..c505bf8862bb 100644
--- a/multimedia/spook/Makefile
+++ b/multimedia/spook/Makefile
@@ -7,7 +7,7 @@
PORTNAME= spook
PORTVERSION= 20050207
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= multimedia
MASTER_SITES= http://www.litech.org/spook/dist/
DISTNAME= ${PORTNAME}-${PORTVERSION}
@@ -27,7 +27,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= autoconf:262 aclocal:18 automake:18
+USE_AUTOTOOLS= autoconf:267 aclocal:18 automake:18
NOMAN= defined
diff --git a/multimedia/xdvshow/Makefile b/multimedia/xdvshow/Makefile
index ae454e834af9..5495faea74cc 100644
--- a/multimedia/xdvshow/Makefile
+++ b/multimedia/xdvshow/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xdvshow
PORTVERSION= 00.2003.09.03
-PORTREVISION= 9
+PORTREVISION= 10
CATEGORIES= multimedia
MASTER_SITES= http://www.sfc.wide.ad.jp/DVTS/software/xdvshow/
DISTNAME= ${PORTNAME}
@@ -19,7 +19,7 @@ LIB_DEPENDS= dv.4:${PORTSDIR}/multimedia/libdv
PLIST_FILES= bin/xdvshow
GNU_CONFIGURE= YES
-USE_AUTOTOOLS= autoconf:262
+USE_AUTOTOOLS= autoconf:267
USE_SDL= sdl
post-patch:
diff --git a/multimedia/xmms/Makefile b/multimedia/xmms/Makefile
index 796f4ee30f3d..95921c57947b 100644
--- a/multimedia/xmms/Makefile
+++ b/multimedia/xmms/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xmms
PORTVERSION= 1.2.11
-PORTREVISION= 9
+PORTREVISION= 10
CATEGORIES+= multimedia audio ipv6
MASTER_SITES= http://www.xmms.org/files/1.2.x/ \
LOCAL/beech
@@ -23,7 +23,7 @@ USE_GMAKE= yes
USE_GETTEXT= yes
USE_ICONV= yes
USE_LDCONFIG= yes
-USE_AUTOTOOLS= automake:19 autoconf:262 libtool:22
+USE_AUTOTOOLS= automake:19 autoconf:267 libtool:22
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib" \
PTHREAD_LIBS="${PTHREAD_LIBS}" \