aboutsummaryrefslogtreecommitdiff
path: root/multimedia
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia')
-rw-r--r--multimedia/avifile/Makefile2
-rw-r--r--multimedia/dumpmpeg/Makefile2
-rw-r--r--multimedia/enjoympeg/Makefile2
-rw-r--r--multimedia/gstreamer-plugins/Makefile2
-rw-r--r--multimedia/gstreamer-plugins80/Makefile2
-rw-r--r--multimedia/libdv/Makefile2
-rw-r--r--multimedia/libmovtar/Makefile2
-rw-r--r--multimedia/libmpeg2/Makefile2
-rw-r--r--multimedia/mjpegtools/Makefile2
-rw-r--r--multimedia/mpeg4ip/Makefile2
-rw-r--r--multimedia/mplayer/Makefile2
-rw-r--r--multimedia/mplayerxp/Makefile2
-rw-r--r--multimedia/oqtplayer/Makefile2
-rw-r--r--multimedia/smpeg/Makefile2
-rw-r--r--multimedia/transcode/Makefile2
-rw-r--r--multimedia/xmps/Makefile2
-rw-r--r--multimedia/xtheater/Makefile2
17 files changed, 17 insertions, 17 deletions
diff --git a/multimedia/avifile/Makefile b/multimedia/avifile/Makefile
index f5904737c87f..446cfcf35d61 100644
--- a/multimedia/avifile/Makefile
+++ b/multimedia/avifile/Makefile
@@ -118,7 +118,7 @@ PLIST_SUB+= QT="@comment "
# sdl
.if !defined(WITHOUT_SDL)
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
CONFIGURE_ARGS+= --with-sdl-prefix=${LOCALBASE} \
--with-sdl-exec-prefix=${LOCALBASE}
diff --git a/multimedia/dumpmpeg/Makefile b/multimedia/dumpmpeg/Makefile
index 26aeb5cef238..5bb1e079ac7f 100644
--- a/multimedia/dumpmpeg/Makefile
+++ b/multimedia/dumpmpeg/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ijliao@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12 \
smpeg:${PORTSDIR}/graphics/smpeg
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/multimedia/enjoympeg/Makefile b/multimedia/enjoympeg/Makefile
index fd3ffb8c3f8a..3df20f79f687 100644
--- a/multimedia/enjoympeg/Makefile
+++ b/multimedia/enjoympeg/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= http://people.freenet.de/for_Ki/
MAINTAINER= ijliao@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12 \
smpeg:${PORTSDIR}/graphics/smpeg
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/multimedia/gstreamer-plugins/Makefile b/multimedia/gstreamer-plugins/Makefile
index f32573c8d626..4dff4857a58b 100644
--- a/multimedia/gstreamer-plugins/Makefile
+++ b/multimedia/gstreamer-plugins/Makefile
@@ -506,7 +506,7 @@ CONFIGURE_ARGS+= --disable-sdl \
--disable-sdltest
PLIST_SUB+= SDL="@comment "
.else
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
CONFIGURE_ARGS+= --with-sdl-prefix=${LOCALBASE} \
--with-sdl-exec-prefix=${LOCALBASE}
diff --git a/multimedia/gstreamer-plugins80/Makefile b/multimedia/gstreamer-plugins80/Makefile
index f32573c8d626..4dff4857a58b 100644
--- a/multimedia/gstreamer-plugins80/Makefile
+++ b/multimedia/gstreamer-plugins80/Makefile
@@ -506,7 +506,7 @@ CONFIGURE_ARGS+= --disable-sdl \
--disable-sdltest
PLIST_SUB+= SDL="@comment "
.else
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
CONFIGURE_ARGS+= --with-sdl-prefix=${LOCALBASE} \
--with-sdl-exec-prefix=${LOCALBASE}
diff --git a/multimedia/libdv/Makefile b/multimedia/libdv/Makefile
index f984e55831c6..daf6e9e698b3 100644
--- a/multimedia/libdv/Makefile
+++ b/multimedia/libdv/Makefile
@@ -35,7 +35,7 @@ DOC_FILES= AUTHORS COPYING COPYRIGHT ChangeLog NEWS README \
.include <bsd.port.pre.mk>
.ifndef(WITHOUT_SDL)
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/multimedia/libmovtar/Makefile b/multimedia/libmovtar/Makefile
index 5e597a81cfe7..a40afa70fd16 100644
--- a/multimedia/libmovtar/Makefile
+++ b/multimedia/libmovtar/Makefile
@@ -13,7 +13,7 @@ MASTER_SITE_SUBDIR= mjpeg
MAINTAINER= lioux@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12 \
jpeg.9:${PORTSDIR}/graphics/jpeg
USE_GNOMENG= yes
diff --git a/multimedia/libmpeg2/Makefile b/multimedia/libmpeg2/Makefile
index f54fb7699220..07b1c5fdd407 100644
--- a/multimedia/libmpeg2/Makefile
+++ b/multimedia/libmpeg2/Makefile
@@ -27,7 +27,7 @@ CONFIGURE_ARGS+= --enable-mga
.endif
.ifdef(WITH_SDL)
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
EXTRA_PATCHES+= ${FILESDIR}/extra-patch-libvo::configure.incl
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/multimedia/mjpegtools/Makefile b/multimedia/mjpegtools/Makefile
index 2bbcdc0686b6..df6fb365abb4 100644
--- a/multimedia/mjpegtools/Makefile
+++ b/multimedia/mjpegtools/Makefile
@@ -107,7 +107,7 @@ CONFIGURE_ARGS+= --with-movtar-prefix=${LOCALBASE}
.endif
#
.ifdef(WITH_SDL)
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
CONFIGURE_ARGS+= --with-sdl
CONFIGURE_ENV+= SDL_CONFIG="${SDL_CONFIG}"
diff --git a/multimedia/mpeg4ip/Makefile b/multimedia/mpeg4ip/Makefile
index eda72b4e0c2d..86ba3c46071a 100644
--- a/multimedia/mpeg4ip/Makefile
+++ b/multimedia/mpeg4ip/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= lioux@FreeBSD.org
BUILD_DEPENDS= libtool:${PORTSDIR}/devel/libtool \
nasm:${PORTSDIR}/devel/nasm
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12 \
gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
USE_GNOMENG= yes
diff --git a/multimedia/mplayer/Makefile b/multimedia/mplayer/Makefile
index 9df7ab6d9d5c..ef002cf3d341 100644
--- a/multimedia/mplayer/Makefile
+++ b/multimedia/mplayer/Makefile
@@ -112,7 +112,7 @@ LIB_DEPENDS+= vga.1:${PORTSDIR}/graphics/svgalib
.endif
.if defined(WITH_SDL)
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
.endif
.if defined(WITH_VORBIS)
diff --git a/multimedia/mplayerxp/Makefile b/multimedia/mplayerxp/Makefile
index c802643fb899..50ae67456b83 100644
--- a/multimedia/mplayerxp/Makefile
+++ b/multimedia/mplayerxp/Makefile
@@ -134,7 +134,7 @@ CONFIGURE_ARGS+= --with-libdvdnav=${LOCALBASE}
.endif
# sdl
.ifdef(WITH_SDL)
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
CONFIGURE_ARGS+= --enable-sdl
CONFIGURE_ENV+= SDL_CONFIG=${SDL_CONFIG}
diff --git a/multimedia/oqtplayer/Makefile b/multimedia/oqtplayer/Makefile
index 17f5c0f200ef..d6ed38089cbf 100644
--- a/multimedia/oqtplayer/Makefile
+++ b/multimedia/oqtplayer/Makefile
@@ -15,7 +15,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= lioux@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12 \
openquicktime.0:${PORTSDIR}/multimedia/openquicktime
MAKE_ENV= SDL_CONFIG=${SDL_CONFIG}
diff --git a/multimedia/smpeg/Makefile b/multimedia/smpeg/Makefile
index dc625362b0ce..386976159f27 100644
--- a/multimedia/smpeg/Makefile
+++ b/multimedia/smpeg/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://ftp.lokigames.com/pub/open-source/smpeg/ \
MAINTAINER= cpiazza@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12
SDL_CONFIG= ${LOCALBASE}/bin/sdl11-config
diff --git a/multimedia/transcode/Makefile b/multimedia/transcode/Makefile
index a6d91e5c0619..5f54bd2dc1e6 100644
--- a/multimedia/transcode/Makefile
+++ b/multimedia/transcode/Makefile
@@ -118,7 +118,7 @@ WITHOUT_FFMPEG= YES
.endif
.if defined(WITH_SDL)
-LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.5:${PORTSDIR}/devel/sdl12
WITH_LIBDV= yes
PLIST_SUB+= WITH_SDL=""
.else
diff --git a/multimedia/xmps/Makefile b/multimedia/xmps/Makefile
index 40ddca13f062..0398b7c8e828 100644
--- a/multimedia/xmps/Makefile
+++ b/multimedia/xmps/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= http://xmps.sourceforge.net/sources/
MAINTAINER= sobomax@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/multimedia/xtheater/Makefile b/multimedia/xtheater/Makefile
index 7f143cf57c32..0edad5401ca0 100644
--- a/multimedia/xtheater/Makefile
+++ b/multimedia/xtheater/Makefile
@@ -16,7 +16,7 @@ DISTNAME= Xtheater-${PORTVERSION:S/.p/-pre/}
MAINTAINER= ports@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.5:${PORTSDIR}/devel/sdl12 \
smpeg.1:${PORTSDIR}/graphics/smpeg
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config