aboutsummaryrefslogtreecommitdiff
path: root/net-im/gaim-slashexec/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/gaim-slashexec/Makefile')
-rw-r--r--net-im/gaim-slashexec/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-im/gaim-slashexec/Makefile b/net-im/gaim-slashexec/Makefile
new file mode 100644
index 000000000000..c58b4a8bb145
--- /dev/null
+++ b/net-im/gaim-slashexec/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gaim-slashexec
+# Date created: 30 December 2005
+# Whom: kevinb
+#
+# $FreeBSD$
+#
+
+PORTNAME= slashexec
+PORTVERSION= 1.0
+CATEGORIES= net-im
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= guifications
+PKGNAMEPREFIX= gaim-
+
+MAINTAINER= kruptos@mlinux.org
+COMMENT= Execute commands inside gaim
+
+BUILD_DEPENDS= gaim:${PORTSDIR}/net-im/gaim
+RUN_DEPENDS= gaim:${PORTSDIR}/net-im/gaim
+
+USE_X_PREFIX= yes
+USE_AUTOTOOLS= libtool:15
+USE_REINPLACE= yes
+
+PLIST_FILES= lib/gaim/se.so
+
+.include <bsd.port.mk>