aboutsummaryrefslogtreecommitdiff
path: root/net-im/hotot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/hotot/Makefile')
-rw-r--r--net-im/hotot/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-im/hotot/Makefile b/net-im/hotot/Makefile
index 73a35779c5b3..2c887ff16313 100644
--- a/net-im/hotot/Makefile
+++ b/net-im/hotot/Makefile
@@ -62,8 +62,8 @@ post-patch:
# Remove `sourceid' parameter from Google search string
@${REINPLACE_CMD} -e 's,sourceid=chrome&,,' \
${WRKSRC}/data/js/ui.context_menu.js
-# Sanitize font selection list and correct version
- @${REINPLACE_CMD} -e "/font_list/s/\[.*/['DejaVu Sans', 'Bitstream Vera Sans', 'Droid Sans', 'Verdana', 'Arial', 'Helvetica']/ ; /version/s,11,${PORTVERSION:E}," \
+# Sanitize font selection list
+ @${REINPLACE_CMD} -e "/font_list/s/\[.*/['DejaVu Sans', 'Bitstream Vera Sans', 'Droid Sans', 'Verdana', 'Arial', 'Helvetica']/" \
${WRKSRC}/data/js/conf.js
# Remove stale backup files (prevent pkg-plist pollution)
@${FIND} ${WRKSRC} -type f -name '*.bak' -delete