aboutsummaryrefslogtreecommitdiff
path: root/net-im/libpurple
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/libpurple')
-rw-r--r--net-im/libpurple/Makefile232
-rw-r--r--net-im/libpurple/distinfo3
-rw-r--r--net-im/libpurple/pkg-descr24
-rw-r--r--net-im/libpurple/pkg-plist246
4 files changed, 0 insertions, 505 deletions
diff --git a/net-im/libpurple/Makefile b/net-im/libpurple/Makefile
deleted file mode 100644
index 8ae0c349889d..000000000000
--- a/net-im/libpurple/Makefile
+++ /dev/null
@@ -1,232 +0,0 @@
-# New ports collection makefile for: gaim
-# Date created: 26 Mar 1999
-# Whom: Jim Mock <jim@FreeBSD.org>
-#
-# $FreeBSD$
-# $MCom: ports-stable/net-im/libgaim/Makefile,v 1.4 2006/10/29 18:55:28 marcus Exp $
-#
-
-PORTNAME= gaim
-PORTVERSION= 2.0.0.b6
-PORTREVISION?= 2
-CATEGORIES?= net-im
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= ${PORTNAME}
-PKGNAMEPREFIX?= lib
-DISTNAME= ${PORTNAME}-2.0.0beta6
-
-MAINTAINER?= marcus@FreeBSD.org
-COMMENT?= Backend library for the Gaim multi-protocol messaging client
-
-CONFLICTS?= ja-gaim-[0-9]* gaim-1*
-
-USE_BZIP2= yes
-USE_GMAKE= yes
-USE_GNOME?= gnomeprefix gnomehack intlhack glib20
-GNU_CONFIGURE= yes
-CONFIGURE_ARGS?=--disable-gtkui \
- --disable-consoleui \
- --with-dynamic_prpls=${PRPL_MODULES}
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include ${PTHREAD_CFLAGS}" \
- LIBS="-L${LOCALBASE}/lib -L${X11BASE}/lib ${PTHREAD_LIBS}" \
- PTHREAD_LIB="${PTHREAD_LIBS}"
-
-.if !defined(GAIM_SLAVE)
-# Gaim slave ports that require the following functionality, must explicitly
-# set these macros themselves.
-USE_GETTEXT= yes
-USE_ICONV= yes
-USE_LDCONFIG= yes
-WANT_GNOME= yes
-USE_PYTHON= yes
-
-.if defined(PACKAGE_BUILDING)
-.undef WITHOUT_GNOME
-WITH_GNOME= yes
-.endif
-
-MAN1= gaim.1 gaim-text.1
-
-.endif
-
-PRPL_MODULES= gg,irc,jabber,msn,novell,oscar,qq,simple,yahoo,zephyr
-
-OPTIONS= SILC "Secure Internet Live Conferencing support" off \
- GNUTLS "GNUTLS encryption support" off \
- NSS "Mozilla NSS encryption support" on \
- SASL "Cyrus SASL support (for jabberd)" off \
- DBUS "Enable DBUS bindings" on \
- PERL "Perl scripting" off \
- BONJOUR "Enable mDNS support" on \
- SAMETIME "Enable Sametime client support" off \
- TCLTK "Tcl/Tk scripting" off
-
-.if defined(WITH_GTKUI)
-OPTIONS+= GTKSPELL "Spell checking support" on \
- GSTREAMER "Use GStreamer for playing sounds" on \
- CAP "Enable Contact Availability Prediction plugin" on
-.endif
-
-CONFIGURE_ARGS+=--disable-doxygen
-
-.include <bsd.port.pre.mk>
-
-.if ${OSVERSION} < 500000
-IGNORE= does not build on 4.X
-.endif
-
-.if !defined(GAIM_SLAVE)
-.if ${HAVE_GNOME:Mgconf2}!="" || exists(${LOCALBASE}/bin/gconftool-2)
-USE_GNOME+= gconf2
-GCONF_SCHEMAS= gaim.schemas
-.endif
-.endif
-
-.if defined(WITH_GTKUI) && ${HAVE_GNOME:Mevolutiondataserver}!=""
-USE_GNOME+= evolutiondataserver
-PLIST_SUB+= EVO=""
-.else
-CONFIGURE_ARGS+= --disable-gevolution
-PLIST_SUB+= EVO="@comment not installed: "
-.endif
-
-.if defined(WITH_GTKUI) && !defined(WITHOUT_GSTREAMER)
-USE_GSTREAMER+= core good
-.else
-CONFIGURE_ARGS+=--disable-gstreamer
-.endif
-
-.if defined(WITH_GTKUI) && !defined(WITHOUT_CAP)
-LIB_DEPENDS+= sqlite3.8:${PORTSDIR}/databases/sqlite3
-PLIST_SUB+= CAP=""
-.else
-CONFIGURE_ARGS+=--disable-cap
-PLIST_SUB+= CAP="@comment not installed: "
-.endif
-
-.if defined(WITH_GNUTLS)
-LIB_DEPENDS+= gnutls:${PORTSDIR}/security/gnutls
-CONFIGURE_ARGS+= --enable-gnutls=yes
-.else
-CONFIGURE_ARGS+= --enable-gnutls=no
-.endif
-
-.if !defined(WITHOUT_NSS)
-LIB_DEPENDS+= nss3:${PORTSDIR}/security/nss
-CONFIGURE_ARGS+= --enable-nss=yes \
- --with-nspr-includes=${LOCALBASE}/include/nspr \
- --with-nspr-libs=${LOCALBASE}/lib \
- --with-nss-includes=${LOCALBASE}/include/nss/nss \
- --with-nss-libs=${LOCALBASE}/lib
-.else
-CONFIGURE_ARGS+= --enable-nss=no
-.endif
-
-.if defined(WITH_SASL)
-LIB_DEPENDS+= sasl2:${PORTSDIR}/security/cyrus-sasl2
-CONFIGURE_ARGS+= --enable-cyrus-sasl
-.endif
-
-.if defined(WITH_SILC)
-LIB_DEPENDS+= silcclient-1.0.4:${PORTSDIR}/devel/silc-toolkit
-CONFIGURE_ARGS+= --with-silc-includes=${LOCALBASE}/include/silc \
- --with-silc-libs=${LOCALBASE}/lib
-PLIST_SUB+= SILC=""
-PRPL_MODULES:= ${PRPL_MODULES},silc
-.else
-PLIST_SUB+= SILC="@comment not installed: "
-.endif
-
-.if !defined(WITHOUT_BONJOUR)
-LIB_DEPENDS+= avahi-core.4:${PORTSDIR}/net/avahi
-PLIST_SUB+= BONJOUR=""
-PRPL_MODULES:= ${PRPL_MODULES},bonjour
-.else
-PLIST_SUB+= BONJOUR="@comment not installed: "
-.endif
-
-.if defined(WITH_SAMETIME)
-LIB_DEPENDS+= meanwhile.1:${PORTSDIR}/net-im/meanwhile
-PLIST_SUB+= SAMETIME=""
-PRPL_MODULES:= ${PRPL_MODULES},sametime
-.else
-PLIST_SUB+= SAMETIME="@comment not installed: "
-.endif
-
-.if defined(WITH_TCLTK)
-TCLTK_VER?= 8.4 # user can override it
-TCLTK_VER_NODOT= ${TCLTK_VER:S/.//}
-.if ${TCLTK_VER} != 8.3 && ${TCLTK_VER} != 8.4
-.error Currently GAIM can only use Tcl/Tk 8.3 or 8.4
-.endif
-LIB_DEPENDS+= tk${TCLTK_VER_NODOT}:${PORTSDIR}/x11-toolkits/tk${TCLTK_VER_NODOT}
-CONFIGURE_ARGS+= --with-tclconfig=${LOCALBASE}/lib/tcl${TCLTK_VER} \
- --with-tkconfig=${LOCALBASE}/lib/tk${TCLTK_VER}
-CFLAGS+= -I${LOCALBASE}/include/tk${TCLTK_VER} -I${LOCALBASE}/include/tcl${TCLTK_VER}
-PLIST_SUB+= TCL:=""
-.else
-PLIST_SUB+= TCL:="@comment not installed: "
-.endif
-
-.if !defined(WITHOUT_DBUS)
-LIB_DEPENDS+= dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib
-.if !defined(GAIM_SLAVE)
-RUN_DEPENDS+= ${PYTHON_SITELIBDIR}/dbus/__init__.py:${PORTSDIR}/devel/py-dbus
-.endif
-CONFIGURE_ARGS+= --enable-dbus
-PLIST_SUB+= DBUS=""
-.else
-CONFIGURE_ARGS+= --disable-dbus
-PLIST_SUB+= DBUS="@comment not installed: "
-.endif
-
-.if defined(WITH_PERL) && ${PERL_LEVEL} >= 500800
-USE_PERL5= yes
-CONFIGURE_ARGS+= --with-perl-lib=site
-PLIST_SUB+= PERL:=""
-.if !defined(GAIM_SLAVE)
-MAN3PREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
-MAN3+= Gaim.3
-.endif
-.else
-CONFIGURE_ARGS+= --disable-perl
-PLIST_SUB+= PERL:="@comment not installed: "
-.endif
-
-.if defined(WITH_GTKUI) && !defined(WITHOUT_GTKSPELL)
-LIB_DEPENDS+= gtkspell.0:${PORTSDIR}/textproc/gtkspell
-.else
-CONFIGURE_ARGS+= --disable-gtkspell
-.endif
-
-pre-everything::
-.if defined(WITH_PERL) && ${PERL_LEVEL} < 500800
- @${ECHO_MSG} "WARNING: Perl scripting disabled (Perl 5.8 requirement not met)."
-.endif
-.if defined(WITHOUT_GNUTLS) && defined(WITHOUT_NSS)
- @${ECHO_MSG} "WARNING: In order to use MSN, you must enable the GNUTLS and/or NSS options."
-.endif
-
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthreads|${PTHREAD_LIBS:S/"//g}|g' \
- -e 's|%%LOCALBASE%%|${LOCALBASE}|g' \
- -e 's|-lpanel |-lpanel -lncurses|g' \
- -e 's|-lpthread|${PTHREAD_LIBS:S/"//g}|g' \
- -e 's|-lsilc -lsilcclient ${PTHREAD_LIBS} $$LIBDL|-lsilc -lsilcclient ${PTHREAD_LIBS} -liconv|' \
- -e 's|TCL_VERSION found but 8.3 required|TCL_VERSION found but ${TCLTK_VER} required|g' \
- -e 's|TCL_MINOR_VERSION" -ne 3|TCL_MINOR_VERSION" -ne ${TCLTK_VER:E}|' \
- ${WRKSRC}/configure
- @${REINPLACE_CMD} -e 's|{exec_prefix}|${PREFIX}|' \
- ${WRKSRC}/gaim.service.in
- @${REINPLACE_CMD} -e 's|/bin/bash|${SH}|' \
- ${WRKSRC}/libgaim/gaim-send \
- ${WRKSRC}/libgaim/gaim-send-async
- @${REINPLACE_CMD} -e 's|/python|/env python|' \
- ${WRKSRC}/libgaim/gaim-remote
-.if defined(GAIM_SLAVE)
- @${FIND} ${BUILD_WRKSRC} -name Makefile.in | ${XARGS} ${REINPLACE_CMD} -e \
- 's|[$$][(]top_builddir[)]/libgaim/libgaim.la|${LOCALBASE}/lib/libgaim.la|g' \
- ${WRKSRC}/gtk/Makefile.in
-.endif
-
-.include <bsd.port.post.mk>
diff --git a/net-im/libpurple/distinfo b/net-im/libpurple/distinfo
deleted file mode 100644
index 3c4115064589..000000000000
--- a/net-im/libpurple/distinfo
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 (gaim-2.0.0beta6.tar.bz2) = 404dcec261f911bcb56f69e5ea192583
-SHA256 (gaim-2.0.0beta6.tar.bz2) = fea8d9adbb2886ea7accde1d11b6da5fb77e1847fb4054ac55bca30b5b10ce82
-SIZE (gaim-2.0.0beta6.tar.bz2) = 6667700
diff --git a/net-im/libpurple/pkg-descr b/net-im/libpurple/pkg-descr
deleted file mode 100644
index 3637ca410a07..000000000000
--- a/net-im/libpurple/pkg-descr
+++ /dev/null
@@ -1,24 +0,0 @@
-Gaim is a multi-protocol instant messaging client. It is compatible with AIM
-(Oscar and TOC protocols), ICQ, MSN Messenger, Yahoo, IRC, Jabber, Gadu-Gadu,
-and Zephyr networks.
-
-Gaim users can log in to multiple accounts on multiple IM networks
-simultaneously. This means that you can be chatting with friends on AOL
-Instant Messenger, talking to a friend on Yahoo Messenger, and sitting in an
-IRC channel all at the same time.
-
-Gaim supports many features of the various networks, such as file transfer
-(coming soon), away messages, typing notification, and MSN window closing
-notification. It also goes beyond that and provides many unique features. A
-few popular features are Buddy Pounces, which give the ability to notify you,
-send a message, play a sound, or run a program when a specific buddy goes away,
-signs online, or returns from idle; and plugins, consisting of text
-replacement, a buddy ticker, extended message notification, iconify on away,
-and more.
-
-(Adapted from the About Gaim page.)
-
-Libgaim is a backend library and protocol modules needed for Gaim frontend
-frontends such as the GTK+ and console UIs.
-
-WWW: http://gaim.sourceforge.net/
diff --git a/net-im/libpurple/pkg-plist b/net-im/libpurple/pkg-plist
deleted file mode 100644
index d2f88ac08da1..000000000000
--- a/net-im/libpurple/pkg-plist
+++ /dev/null
@@ -1,246 +0,0 @@
-%%DBUS%%bin/gaim-client-example
-%%DBUS%%bin/gaim-remote
-%%DBUS%%bin/gaim-send
-%%DBUS%%bin/gaim-send-async
-bin/gaim-url-handler
-include/gaim/account.h
-include/gaim/accountopt.h
-include/gaim/blist.h
-include/gaim/buddyicon.h
-include/gaim/cipher.h
-include/gaim/circbuffer.h
-include/gaim/cmds.h
-include/gaim/connection.h
-include/gaim/conversation.h
-include/gaim/core.h
-%%DBUS%%include/gaim/dbus-bindings.h
-%%DBUS%%include/gaim/dbus-define-api.h
-%%DBUS%%include/gaim/dbus-gaim.h
-%%DBUS%%include/gaim/dbus-maybe.h
-%%DBUS%%include/gaim/dbus-server.h
-%%DBUS%%include/gaim/dbus-useful.h
-include/gaim/debug.h
-include/gaim/desktopitem.h
-include/gaim/dnsquery.h
-include/gaim/dnssrv.h
-include/gaim/eventloop.h
-include/gaim/ft.h
-include/gaim/gaim.h
-include/gaim/idle.h
-include/gaim/imgstore.h
-include/gaim/log.h
-include/gaim/mime.h
-include/gaim/network.h
-include/gaim/notify.h
-include/gaim/ntlm.h
-include/gaim/plugin.h
-include/gaim/pluginpref.h
-include/gaim/pounce.h
-include/gaim/prefs.h
-include/gaim/privacy.h
-include/gaim/proxy.h
-include/gaim/prpl.h
-include/gaim/request.h
-include/gaim/roomlist.h
-include/gaim/savedstatuses.h
-include/gaim/server.h
-include/gaim/signals.h
-include/gaim/sound.h
-include/gaim/sslconn.h
-include/gaim/status.h
-include/gaim/stringref.h
-include/gaim/stun.h
-include/gaim/upnp.h
-include/gaim/util.h
-include/gaim/value.h
-include/gaim/version.h
-include/gaim/whiteboard.h
-include/gaim/xmlnode.h
-lib/gaim/autoaccept.la
-lib/gaim/autoaccept.so
-lib/gaim/autoreply.la
-lib/gaim/autoreply.so
-lib/gaim/buddynote.la
-lib/gaim/buddynote.so
-%%DBUS%%lib/gaim/dbus-example.la
-%%DBUS%%lib/gaim/dbus-example.so
-lib/gaim/idle.la
-lib/gaim/idle.so
-lib/gaim/libaim.la
-lib/gaim/libaim.so
-lib/gaim/libicq.la
-lib/gaim/libicq.so
-%%PERL:%%lib/gaim/libgaimperl.la
-%%PERL:%%lib/gaim/libgaimperl.so
-%%BONJOUR%%lib/gaim/libbonjour.la
-%%BONJOUR%%lib/gaim/libbonjour.so
-lib/gaim/libgg.la
-lib/gaim/libgg.so
-lib/gaim/libirc.la
-lib/gaim/libirc.so
-lib/gaim/libjabber.la
-lib/gaim/libjabber.so
-lib/gaim/libmsn.la
-lib/gaim/libmsn.so
-lib/gaim/libnovell.la
-lib/gaim/libnovell.so
-lib/gaim/liboscar.la
-lib/gaim/liboscar.so
-lib/gaim/liboscar.so.0
-%%SILC%%lib/gaim/libsilcgaim.la
-%%SILC%%lib/gaim/libsilcgaim.so
-lib/gaim/libqq.la
-lib/gaim/libqq.so
-%%SAMETIME%%lib/gaim/libsametime.la
-%%SAMETIME%%lib/gaim/libsametime.so
-lib/gaim/libsimple.la
-lib/gaim/libsimple.so
-lib/gaim/libyahoo.la
-lib/gaim/libyahoo.so
-lib/gaim/libzephyr.la
-lib/gaim/libzephyr.so
-lib/gaim/log_reader.la
-lib/gaim/log_reader.so
-lib/gaim/newline.la
-lib/gaim/newline.so
-lib/gaim/offlinemsg.la
-lib/gaim/offlinemsg.so
-lib/gaim/psychic.la
-lib/gaim/psychic.so
-lib/gaim/ssl-gnutls.la
-lib/gaim/ssl-gnutls.so
-lib/gaim/ssl-nss.la
-lib/gaim/ssl-nss.so
-lib/gaim/ssl.la
-lib/gaim/ssl.so
-lib/gaim/statenotify.la
-lib/gaim/statenotify.so
-%%TCL:%%lib/gaim/tcl.la
-%%TCL:%%lib/gaim/tcl.so
-%%DBUS%%lib/libgaim-client.la
-%%DBUS%%lib/libgaim-client.so
-%%DBUS%%lib/libgaim-client.so.0
-%%PERL:%%%%SITE_PERL%%/%%PERL_ARCH%%/auto/Gaim/autosplit.ix
-%%PERL:%%%%SITE_PERL%%/%%PERL_ARCH%%/auto/Gaim/Gaim.so
-%%PERL:%%%%SITE_PERL%%/%%PERL_ARCH%%/auto/Gaim/Gaim.bs
-%%PERL:%%%%SITE_PERL%%/%%PERL_ARCH%%/auto/Gaim/.packlist
-%%PERL:%%%%SITE_PERL%%/%%PERL_ARCH%%/Gaim.pm
-lib/libgaim.la
-lib/libgaim.so
-lib/libgaim.so.0
-libdata/pkgconfig/gaim.pc
-share/aclocal/gaim.m4
-%%DBUS%%share/dbus-1/services/gaim.service
-share/gnome/applications/gaim.desktop
-share/locale/am/LC_MESSAGES/gaim.mo
-share/locale/ar/LC_MESSAGES/gaim.mo
-share/locale/az/LC_MESSAGES/gaim.mo
-share/locale/bg/LC_MESSAGES/gaim.mo
-share/locale/bn/LC_MESSAGES/gaim.mo
-share/locale/bs/LC_MESSAGES/gaim.mo
-share/locale/ca/LC_MESSAGES/gaim.mo
-share/locale/ca@valencia/LC_MESSAGES/gaim.mo
-share/locale/cs/LC_MESSAGES/gaim.mo
-share/locale/da/LC_MESSAGES/gaim.mo
-share/locale/de/LC_MESSAGES/gaim.mo
-share/locale/dz/LC_MESSAGES/gaim.mo
-share/locale/el/LC_MESSAGES/gaim.mo
-share/locale/en_AU/LC_MESSAGES/gaim.mo
-share/locale/en_CA/LC_MESSAGES/gaim.mo
-share/locale/en_GB/LC_MESSAGES/gaim.mo
-share/locale/eo/LC_MESSAGES/gaim.mo
-share/locale/es/LC_MESSAGES/gaim.mo
-share/locale/et/LC_MESSAGES/gaim.mo
-share/locale/eu/LC_MESSAGES/gaim.mo
-share/locale/fa/LC_MESSAGES/gaim.mo
-share/locale/fi/LC_MESSAGES/gaim.mo
-share/locale/fr/LC_MESSAGES/gaim.mo
-share/locale/gl/LC_MESSAGES/gaim.mo
-share/locale/gu/LC_MESSAGES/gaim.mo
-share/locale/he/LC_MESSAGES/gaim.mo
-share/locale/hi/LC_MESSAGES/gaim.mo
-share/locale/hu/LC_MESSAGES/gaim.mo
-share/locale/it/LC_MESSAGES/gaim.mo
-share/locale/ja/LC_MESSAGES/gaim.mo
-share/locale/ka/LC_MESSAGES/gaim.mo
-share/locale/ko/LC_MESSAGES/gaim.mo
-share/locale/ku/LC_MESSAGES/gaim.mo
-share/locale/lt/LC_MESSAGES/gaim.mo
-share/locale/mk/LC_MESSAGES/gaim.mo
-share/locale/my_MM/LC_MESSAGES/gaim.mo
-share/locale/nb/LC_MESSAGES/gaim.mo
-share/locale/ne/LC_MESSAGES/gaim.mo
-share/locale/nl/LC_MESSAGES/gaim.mo
-share/locale/nn/LC_MESSAGES/gaim.mo
-share/locale/pa/LC_MESSAGES/gaim.mo
-share/locale/pl/LC_MESSAGES/gaim.mo
-share/locale/pt/LC_MESSAGES/gaim.mo
-share/locale/pt_BR/LC_MESSAGES/gaim.mo
-share/locale/ro/LC_MESSAGES/gaim.mo
-share/locale/ru/LC_MESSAGES/gaim.mo
-share/locale/sk/LC_MESSAGES/gaim.mo
-share/locale/sl/LC_MESSAGES/gaim.mo
-share/locale/sq/LC_MESSAGES/gaim.mo
-share/locale/sr/LC_MESSAGES/gaim.mo
-share/locale/sr@Latn/LC_MESSAGES/gaim.mo
-share/locale/sv/LC_MESSAGES/gaim.mo
-share/locale/ta/LC_MESSAGES/gaim.mo
-share/locale/te/LC_MESSAGES/gaim.mo
-share/locale/th/LC_MESSAGES/gaim.mo
-share/locale/tr/LC_MESSAGES/gaim.mo
-share/locale/uk/LC_MESSAGES/gaim.mo
-share/locale/vi/LC_MESSAGES/gaim.mo
-share/locale/xh/LC_MESSAGES/gaim.mo
-share/locale/zh_CN/LC_MESSAGES/gaim.mo
-share/locale/zh_TW/LC_MESSAGES/gaim.mo
-@dirrmtry share/locale/zh_TW/LC_MESSAGES
-@dirrmtry share/locale/zh_TW
-@dirrmtry share/locale/zh_CN/LC_MESSAGES
-@dirrmtry share/locale/zh_CN
-@dirrmtry share/locale/xh/LC_MESSAGES
-@dirrmtry share/locale/xh
-@dirrmtry share/locale/uk/LC_MESSAGES
-@dirrmtry share/locale/uk
-@dirrmtry share/locale/te/LC_MESSAGES
-@dirrmtry share/locale/te
-@dirrmtry share/locale/sr/LC_MESSAGES
-@dirrmtry share/locale/sr
-@dirrmtry share/locale/sl/LC_MESSAGES
-@dirrmtry share/locale/sl
-@dirrmtry share/locale/sk/LC_MESSAGES
-@dirrmtry share/locale/sk
-@dirrmtry share/locale/ro/LC_MESSAGES
-@dirrmtry share/locale/ro
-@dirrmtry share/locale/pt/LC_MESSAGES
-@dirrmtry share/locale/pt
-@dirrmtry share/locale/pl/LC_MESSAGES
-@dirrmtry share/locale/pl
-@dirrmtry share/locale/nn/LC_MESSAGES
-@dirrmtry share/locale/nn
-@dirrmtry share/locale/ne/LC_MESSAGES
-@dirrmtry share/locale/ne
-@dirrmtry share/locale/my_MM/LC_MESSAGES
-@dirrmtry share/locale/my_MM
-@dirrmtry share/locale/ku/LC_MESSAGES
-@dirrmtry share/locale/ku
-@dirrmtry share/locale/ko/LC_MESSAGES
-@dirrmtry share/locale/ko
-@dirrmtry share/locale/gl/LC_MESSAGES
-@dirrmtry share/locale/gl
-@dirrmtry share/locale/fi/LC_MESSAGES
-@dirrmtry share/locale/fi
-@dirrmtry share/locale/en_AU/LC_MESSAGES
-@dirrmtry share/locale/en_AU
-@dirrmtry share/locale/el/LC_MESSAGES
-@dirrmtry share/locale/el
-@dirrmtry share/locale/dz/LC_MESSAGES
-@dirrmtry share/locale/dz
-@dirrmtry share/locale/cs/LC_MESSAGES
-@dirrmtry share/locale/cs
-@dirrmtry share/locale/ca@valencia/LC_MESSAGES
-@dirrmtry share/locale/ca@valencia
-@dirrmtry share/locale/ca/LC_MESSAGES
-@dirrmtry share/locale/ca
-%%PERL:%%@dirrm %%SITE_PERL%%/%%PERL_ARCH%%/auto/Gaim
-@dirrm lib/gaim
-@dirrm include/gaim