aboutsummaryrefslogtreecommitdiff
path: root/net-im/qTox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/qTox/Makefile')
-rw-r--r--net-im/qTox/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-im/qTox/Makefile b/net-im/qTox/Makefile
index cfdb9e8f26e5..e6002678e82a 100644
--- a/net-im/qTox/Makefile
+++ b/net-im/qTox/Makefile
@@ -28,10 +28,10 @@ LIB_DEPENDS= libavcodec.so:multimedia/ffmpeg \
libtoxcore.so:net-im/tox \
libvpx.so:multimedia/libvpx
-USES= cmake compiler:c++11-lib desktop-file-utils gettext openal:soft pkgconfig
+USES= cmake compiler:c++11-lib desktop-file-utils gettext openal:soft pkgconfig qt:5
USE_GITHUB= yes
USE_GNOME= gtk20 gdkpixbuf2 cairo
-USE_QT5= core gui network xml opengl sql sql-sqlite3_run widgets svg \
+USE_QT= core gui network xml opengl sql sql-sqlite3_run widgets svg \
concurrent_build buildtools_build linguisttools_build qmake_build testlib_build
CMAKE_ARGS= -DGIT_DESCRIBE:STRING=${FULLVERSION}
CMAKE_OFF= USE_CCACHE