aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/arts++/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/arts++/Makefile')
-rw-r--r--net-mgmt/arts++/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mgmt/arts++/Makefile b/net-mgmt/arts++/Makefile
new file mode 100644
index 000000000000..6f735f8da23e
--- /dev/null
+++ b/net-mgmt/arts++/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: arts++
+# Date created: Di 7 Nov 2000 19:48:50 CET
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= arts++
+PORTVERSION= 1-1-a6
+CATEGORIES= net
+MASTER_SITES= ftp://ftp.caida.org/pub/arts++/
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= andreas@FreeBSD.org
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ARGS+=--enable-shared
+
+MANL= artsportagg.l artsports.l artsprotos.l artsnets.l artsdump.l \
+ artsases.l artstoc.l artsagg.l artsprotoagg.l artsnetagg.l \
+ artsasagg.l artsportms.l artsportmagg.l artsintfms.l \
+ artsintfmagg.l artsnexthops.l artsnexthopagg.l artstos.l
+
+.include <bsd.port.mk>