aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/cdpr/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/cdpr/Makefile')
-rw-r--r--net-mgmt/cdpr/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-mgmt/cdpr/Makefile b/net-mgmt/cdpr/Makefile
new file mode 100644
index 000000000000..d05c5d822805
--- /dev/null
+++ b/net-mgmt/cdpr/Makefile
@@ -0,0 +1,32 @@
+# ex:ts=8
+# Ports collection makefile for: cdpr
+# Date created: Tue Jul 08, 2002
+# Whom: Michael L. Hostbaek (mich@freebsdcluster.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= cdpr
+PORTVERSION= 1.0.2
+CATEGORIES= net
+MASTER_SITES= http://www.monkeymental.com/mmfiles/ \
+ ${MASTER_SITE_LOCAL}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= mich@freebsdcluster.org
+
+USE_GCC= yes
+ALL_TARGET= cdpr
+
+DOCSDIR?= ${PREFIX}/share/doc/${PKGNAMEPREFIX}${PORTNAME}
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
+
+.if !defined(NOPORTDOCS)
+ ${MKDIR} ${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}/README
+.endif
+
+.include <bsd.port.mk>