aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/clog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/clog/Makefile')
-rw-r--r--net-mgmt/clog/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-mgmt/clog/Makefile b/net-mgmt/clog/Makefile
new file mode 100644
index 000000000000..173f17d30393
--- /dev/null
+++ b/net-mgmt/clog/Makefile
@@ -0,0 +1,28 @@
+# ex:ts=8
+# Ports collection makefile for: clog
+# Version required: 1.6
+# Date created: Tue Nov 04, 1997
+# Whom: David O'Brien (obrien@NUXI.com)
+#
+# $Id: Makefile,v 1.2 1997/01/25 18:08:40 obrien Exp $
+#
+
+DISTNAME= clog-1.6
+CATEGORIES= net security
+MASTER_SITES= ftp://ftp.saturn.net/pub/users/brian/clog/ \
+ ftp://ftp.cso.uiuc.edu/pub/security/coast/unix/clog/ \
+ ftp://ftp.auscert.org.au/pub/coast/mirrors/ftp.saturn.net/clog/ \
+ ftp://ftp.ox.ac.uk/pub/comp/security/COAST/mirrors/ftp.saturn.net/clog/ \
+ ftp://ftp.rediris.es/mirror/coast/tools/unix/clog/
+
+MAINTAINER= obrien@FreeBSD.org
+
+WRKSRC= ${WRKDIR}/clog
+ALL_TARGET= freebsd
+MAN8= clog.8
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/clog ${PREFIX}/sbin
+ ${INSTALL_MAN} ${WRKSRC}/clog.8 ${PREFIX}/man/man8
+
+.include <bsd.port.mk>