aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/echolot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/echolot/Makefile')
-rw-r--r--net-mgmt/echolot/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-mgmt/echolot/Makefile b/net-mgmt/echolot/Makefile
index 34f64c7159ac..6e0c92bbe37a 100644
--- a/net-mgmt/echolot/Makefile
+++ b/net-mgmt/echolot/Makefile
@@ -7,9 +7,10 @@
#
PORTNAME= echolot
-PORTVERSION= 0.0.3
+PORTVERSION= 0.1.0
CATEGORIES= net
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+#MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITES= http://echolot.sourceforge.net/download/
MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
@@ -19,15 +20,14 @@ LIB_DEPENDS= gnugetopt:${PORTSDIR}/devel/libgnugetopt
GNU_CONFIGURE= yes
CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -lgnugetopt"
+USE_GMAKE= yes
MAN1= echolot.1
.if !defined(NOPORTDOCS)
post-install:
@${MKDIR} ${DOCSDIR}
-.for file in DESIGN SCRIPTING SYNTAX
- ${INSTALL_DATA} ${WRKSRC}/${file} ${DOCSDIR}
-.endfor
+ ${INSTALL_DATA} ${WRKSRC}/docs/* ${DOCSDIR}
.endif
.include <bsd.port.mk>