aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/gsnmp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/gsnmp/Makefile')
-rw-r--r--net-mgmt/gsnmp/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mgmt/gsnmp/Makefile b/net-mgmt/gsnmp/Makefile
new file mode 100644
index 000000000000..8ee0981a9716
--- /dev/null
+++ b/net-mgmt/gsnmp/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gsnmp
+# Date created: Sat Jun 9 19:34:09 PDT 2007
+# Whom: Matt Peterson <matt@peterson.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gsnmp
+PORTVERSION= 0.2.0
+CATEGORIES= net-mgmt
+MASTER_SITES= ftp://ftp.ibr.cs.tu-bs.de/local/${PORTNAME}/
+
+MAINTAINER= matt@peterson.org
+COMMENT= SNMP library written on top of glib and gnet2
+
+LIB_DEPENDS= gnet:${PORTSDIR}/net/gnet2
+
+USE_GNOME= gnomehack glib20
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS= --mandir=${PREFIX}/man
+USE_LDCONFIG= yes
+
+MAN1= gsnmp-get.1
+
+.include <bsd.port.mk>