aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/ipaudit/files
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/ipaudit/files')
-rw-r--r--net-mgmt/ipaudit/files/patch-Makefile15
-rw-r--r--net-mgmt/ipaudit/files/patch-src::Makefile50
-rw-r--r--net-mgmt/ipaudit/files/patch-src::hash.h11
3 files changed, 0 insertions, 76 deletions
diff --git a/net-mgmt/ipaudit/files/patch-Makefile b/net-mgmt/ipaudit/files/patch-Makefile
deleted file mode 100644
index 3e4aa81735ce..000000000000
--- a/net-mgmt/ipaudit/files/patch-Makefile
+++ /dev/null
@@ -1,15 +0,0 @@
---- Makefile.orig Wed Oct 18 01:38:27 2000
-+++ Makefile Tue Jul 15 18:20:49 2003
-@@ -8,10 +8,10 @@
- BIN=ipaudit ipstrings total pdate
-
- MAKE=make
--CIDIR=-I/usr/include/pcap
-+#CIDIR=-I/usr/include/pcap
-
- all:
-- $(MAKE) -C src all
-+ cd src && $(MAKE) all
-
- clean:
- $(MAKE) -C src clean
diff --git a/net-mgmt/ipaudit/files/patch-src::Makefile b/net-mgmt/ipaudit/files/patch-src::Makefile
deleted file mode 100644
index 7024a9dec573..000000000000
--- a/net-mgmt/ipaudit/files/patch-src::Makefile
+++ /dev/null
@@ -1,50 +0,0 @@
---- src/Makefile.orig Mon Jan 8 05:56:59 2001
-+++ src/Makefile Tue Jul 15 18:19:58 2003
-@@ -1,36 +1,36 @@
--CIDIR=-I/usr/include/pcap
-+#CIDIR=-I/usr/include/pcap
-
- #LIB=../../libpcap-0.5/libpcap.a
- LIB=-lpcap
-
--all: ipaudit total ipstrings beta-dir
-+all: ipaudit total ipstrings
-
- ipaudit: ipaudit.o hash.o
-- $(CC) -o ipaudit ipaudit.o hash.o $(LIB)
-+ $(CC) $(CFLAGS) -o ipaudit ipaudit.o hash.o $(LIB)
-
- total: total.o hash.o
-- $(CC) -o total total.o hash.o -lm
-+ $(CC) $(CFLAGS) -o total total.o hash.o -lm
-
- ipstrings: ipstrings.o
-- $(CC) -o ipstrings ipstrings.o $(LIB)
-+ $(CC) $(CFLAGS) -o ipstrings ipstrings.o $(LIB)
-
- ipaudit.o: ipaudit.c hash.h
-- $(CC) -c ipaudit.c $(CIDIR) $(DFLAGS)
-+ $(CC) $(CFLAGS) -c ipaudit.c $(CIDIR) $(DFLAGS)
-
- hash.o: hash.c hash.h
-- $(CC) -c hash.c
-+ $(CC) $(CFLAGS) -c hash.c
-
- total.o: total.c hash.c hash.h
-- $(CC) -c total.c
-+ $(CC) $(CFLAGS) -c total.c
-
- ipstrings.o: ipstrings.c
-- $(CC) -c ipstrings.c $(CIDIR) $(DFLAGS)
-+ $(CC) $(CFLAGS) -c ipstrings.c $(CIDIR) $(DFLAGS)
-
- iprange: iprange.c
- $(CC) -g -o iprange iprange.c
-
--beta-dir:
-- $(MAKE) -C beta
-+#beta-dir:
-+# $(MAKE) -C beta
-
- clean:
- rm -f *.o
diff --git a/net-mgmt/ipaudit/files/patch-src::hash.h b/net-mgmt/ipaudit/files/patch-src::hash.h
deleted file mode 100644
index ed2cf54dd670..000000000000
--- a/net-mgmt/ipaudit/files/patch-src::hash.h
+++ /dev/null
@@ -1,11 +0,0 @@
---- src/hash.h.orig Tue Jul 15 16:53:16 2003
-+++ src/hash.h Tue Jul 15 16:53:49 2003
-@@ -1,6 +1,8 @@
- #ifndef _HASH_H
- #define _HASH_H
-
-+#include <sys/types.h>
-+
- /*
- ------------------------------------------------------------------------
- Type Definitions