aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/mk-livestatus/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/mk-livestatus/Makefile')
-rw-r--r--net-mgmt/mk-livestatus/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-mgmt/mk-livestatus/Makefile b/net-mgmt/mk-livestatus/Makefile
new file mode 100644
index 000000000000..633cde4c0615
--- /dev/null
+++ b/net-mgmt/mk-livestatus/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: mk-livestatus
+# Date created: 10 april 2010
+# Whom: Peter C. Lai <cowbert@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= mk-livestatus
+PORTVERSION= 1.1.3
+CATEGORIES= net-mgmt
+MASTER_SITES= http://mathias-kettner.de/download/
+
+MAINTAINER= cowbert@gmail.com
+COMMENT= Mathias Kettner's mk-livestatus plugin for nagios
+
+USE_GMAKE= yes
+GNU_CONFIGURE= yes
+
+PLIST_FILES= lib/mk-livestatus/unixcat lib/mk-livestatus/livestatus.o
+PLIST_DIRS= lib/${PORTNAME}
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>