aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nagios-plugins/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nagios-plugins/Makefile')
-rw-r--r--net-mgmt/nagios-plugins/Makefile27
1 files changed, 14 insertions, 13 deletions
diff --git a/net-mgmt/nagios-plugins/Makefile b/net-mgmt/nagios-plugins/Makefile
index 4ddc787b7468..9af72a33e67b 100644
--- a/net-mgmt/nagios-plugins/Makefile
+++ b/net-mgmt/nagios-plugins/Makefile
@@ -1,32 +1,33 @@
-# New ports collection makefile for: netsaint-plugins
-# Date created: Wed 12 Jul 2000
-# Whom: will
+# New ports collection makefile for: nagios-plugins
+# Date created: 14 Jul 2002
+# Whom: Blaz Zupan <blaz@si.FreeBSD.org>
#
# $FreeBSD$
#
-PORTNAME= netsaint-plugins
-PORTVERSION= 1.2.9.4
-PORTREVISION= 1
+PORTNAME= nagios-plugins
+PORTVERSION= 1.3.b1
+PORTREVISION= 0
CATEGORIES= net
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
-MASTER_SITE_SUBDIR= netsaintplug
-DISTNAME= ${PORTNAME}-1.2.9-4
+MASTER_SITE_SUBDIR= nagiosplug
+DISTNAME= nagiosplug-1.3-beta1
MAINTAINER= blaz@si.FreeBSD.org
USE_SUBMAKE= yes
GNU_CONFIGURE= yes
-CONFIGURE_ARGS= --sbindir=${PREFIX}/share/netsaint/sbin \
- --libexecdir=${PREFIX}/libexec/netsaint \
- --datadir=${PREFIX}/share/netsaint \
- --sysconfdir=${PREFIX}/etc/netsaint \
- --localstatedir=${PREFIX}/var/netsaint
+CONFIGURE_ARGS= --sbindir=${PREFIX}/share/nagios/sbin \
+ --libexecdir=${PREFIX}/libexec/nagios \
+ --datadir=${PREFIX}/share/nagios \
+ --sysconfdir=${PREFIX}/etc/nagios \
+ --localstatedir=${PREFIX}/var/nagios
CONFIGURE_ENV= LOCALBASE=${LOCALBASE}
SCRIPTS_ENV= WRKDIRPREFIX="${WRKDIRPREFIX}" \
MKDIR="${MKDIR}"
USE_AUTOMAKE= yes
USE_GMAKE= yes
+USE_PERL5= yes
pre-fetch:
@${SETENV} ${SCRIPTS_ENV} ${SH} ${SCRIPTDIR}/configure