aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nagios-plugins/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nagios-plugins/Makefile')
-rw-r--r--net-mgmt/nagios-plugins/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-mgmt/nagios-plugins/Makefile b/net-mgmt/nagios-plugins/Makefile
index f477e7656689..3e61ea946827 100644
--- a/net-mgmt/nagios-plugins/Makefile
+++ b/net-mgmt/nagios-plugins/Makefile
@@ -56,10 +56,10 @@ CONFIGURE_ARGS= --with-nagios-user=${NAGIOSUSER} \
--localstatedir=${NAGIOSDIR} \
--prefix=${PREFIX}
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
- CFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
- LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib" \
- PERL=${PERL}
+CONFIGURE_ENV= PERL=${PERL}
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
+CFLAGS+= -I${LOCALBASE}/include
.if defined(WITH_QSTAT)
BUILD_DEPENDS+= qstat:${PORTSDIR}/games/qstat