aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nagios-plugins
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nagios-plugins')
-rw-r--r--net-mgmt/nagios-plugins/Makefile2
-rw-r--r--net-mgmt/nagios-plugins/scripts/configure6
2 files changed, 4 insertions, 4 deletions
diff --git a/net-mgmt/nagios-plugins/Makefile b/net-mgmt/nagios-plugins/Makefile
index e51dcaa91299..f7b9df70fdb2 100644
--- a/net-mgmt/nagios-plugins/Makefile
+++ b/net-mgmt/nagios-plugins/Makefile
@@ -32,5 +32,5 @@ pre-fetch:
post-clean:
@${RM} -f ${WRKDIRPREFIX}${.CURDIR}/Makefile.inc
-
+
.include <bsd.port.mk>
diff --git a/net-mgmt/nagios-plugins/scripts/configure b/net-mgmt/nagios-plugins/scripts/configure
index 1a71b7ed8ec9..1a17d8fb4392 100644
--- a/net-mgmt/nagios-plugins/scripts/configure
+++ b/net-mgmt/nagios-plugins/scripts/configure
@@ -1,7 +1,7 @@
#!/bin/sh
# $FreeBSD$
-if [ -f ${WRKDIRPREFIX}${.CURDIR}/Makefile.inc ]; then
+if [ -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc ]; then
exit
fi
@@ -39,7 +39,7 @@ OpenLDAP "OpenLDAP support" OFF \
esac
fi
-exec > ${WRKDIRPREFIX}${.CURDIR}/Makefile.inc
+exec > ${WRKDIRPREFIX}${CURDIR}/Makefile.inc
SUB_QSTAT="@comment "
SUB_FPING="@comment "
@@ -91,7 +91,7 @@ while [ "$1" ]; do
;;
*)
echo "Invalid option(s): $*" > /dev/stderr
- rm -f ${WRKDIRPREFIX}${.CURDIR}/Makefile.inc
+ rm -f ${WRKDIRPREFIX}${CURDIR}/Makefile.inc
exit 1
;;
esac