aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nefu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nefu/Makefile')
-rw-r--r--net-mgmt/nefu/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-mgmt/nefu/Makefile b/net-mgmt/nefu/Makefile
index fc40555f8e15..46a6d2c0efd4 100644
--- a/net-mgmt/nefu/Makefile
+++ b/net-mgmt/nefu/Makefile
@@ -18,11 +18,11 @@ COMMENT= A network monitoring daemon
USE_RC_SUBR= nefu
GNU_CONFIGURE= yes
MAKE_JOBS_UNSAFE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib" \
+CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib" \
YACC=${YACC} \
OPENSSL_CFLAGS="-I${OPENSSLINC}" \
OPENSSL_LIBS="-L${OPENSSLLIB} -lcrypto -lssl"
+CPPFLAGS+= -I${LOCALBASE}/include
CONFIGURE_ARGS+= --with-ssl=${OPENSSLBASE} \
--without-sasl \
--without-zlib \