aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nfdump
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nfdump')
-rw-r--r--net-mgmt/nfdump/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/net-mgmt/nfdump/Makefile b/net-mgmt/nfdump/Makefile
index d2ef5b6c42ff..913c60b6398c 100644
--- a/net-mgmt/nfdump/Makefile
+++ b/net-mgmt/nfdump/Makefile
@@ -3,6 +3,7 @@
PORTNAME= nfdump
PORTVERSION= 1.6.20
+PORTREVISION= 1
DISTVERSIONPREFIX=v
CATEGORIES= net-mgmt
@@ -12,7 +13,7 @@ COMMENT= Command-line tools to collect and process NetFlow data
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/BSD-license.txt
-USES= autoreconf libtool pkgconfig
+USES= autoreconf compiler:c11 libtool pkgconfig
USE_CSTD= gnu89
USE_LDCONFIG= yes
USE_GITHUB= yes
@@ -128,7 +129,7 @@ CONFIGURE_ARGS+= --disable-influxdb
.endif
do-install:
-.for binary in nfanon nfcapd nfpcapd nfdump nfexpire nfreplay
+.for binary in nfanon nfcapd nfdump nfexpire nfreplay
${INSTALL_PROGRAM} ${WRKSRC}/bin/.libs/${binary} ${STAGEDIR}${PREFIX}/bin
.endfor
${INSTALL_LIB} ${WRKSRC}/bin/.libs/libnfdump-${PORTVERSION}.so ${STAGEDIR}${PREFIX}/lib