aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/nstreams/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/nstreams/Makefile')
-rw-r--r--net-mgmt/nstreams/Makefile11
1 files changed, 10 insertions, 1 deletions
diff --git a/net-mgmt/nstreams/Makefile b/net-mgmt/nstreams/Makefile
index 8cf48061c32f..be216ae9b680 100644
--- a/net-mgmt/nstreams/Makefile
+++ b/net-mgmt/nstreams/Makefile
@@ -7,14 +7,23 @@
PORTNAME= nstreams
PORTVERSION= 1.0.0
+PORTREVISION= 1
CATEGORIES= net
MASTER_SITES= http://www.hsc.fr/ressources/outils/nstreams/download/
MAINTAINER= ports@FreeBSD.org
+WRKSRC= ${WRKDIR}/${PORTNAME}
+
GNU_CONFIGURE= yes
-WRKSRC= ${WRKDIR}/nstreams
MAN1= nstreams.1
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/nstreams ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/docs/nstreams.1 ${MANPREFIX}/man/man1
+.for file in nstreams-networks nstreams-services
+ ${INSTALL_DATA} ${WRKSRC}/docs/${file} ${PREFIX}/etc/${file}.sample
+.endfor
+
.include <bsd.port.mk>