aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/ourmon
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/ourmon')
-rw-r--r--net-mgmt/ourmon/Makefile51
-rw-r--r--net-mgmt/ourmon/distinfo2
-rw-r--r--net-mgmt/ourmon/files/ourmon.in53
-rw-r--r--net-mgmt/ourmon/files/patch-configure.pl88
-rw-r--r--net-mgmt/ourmon/files/pkg-message.in40
-rw-r--r--net-mgmt/ourmon/pkg-deinstall11
-rw-r--r--net-mgmt/ourmon/pkg-descr16
-rw-r--r--net-mgmt/ourmon/pkg-plist575
8 files changed, 0 insertions, 836 deletions
diff --git a/net-mgmt/ourmon/Makefile b/net-mgmt/ourmon/Makefile
deleted file mode 100644
index 43db221d77f5..000000000000
--- a/net-mgmt/ourmon/Makefile
+++ /dev/null
@@ -1,51 +0,0 @@
-# Created by: Charlie Schluting <manos@cs.pdx.edu>
-# $FreeBSD$
-
-PORTNAME= ourmon
-PORTVERSION= 2.8.1
-PORTREVISION= 7
-CATEGORIES= net-mgmt
-MASTER_SITES= SF
-MASTER_SITE_SUBDIR=${PORTNAME}/${PORTNAME}/${PORTNAME}281
-DISTNAME= ourmon281
-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= Libpcap-based network monitoring and anomaly detection system
-
-BUILD_DEPENDS= ${LOCALBASE}/lib/libpcap.a:${PORTSDIR}/net/libpcap \
- ${LOCALBASE}/lib/libpcre.a:${PORTSDIR}/devel/pcre
-RUN_DEPENDS= rrdtool:${PORTSDIR}/databases/rrdtool
-
-DEPRECATED= Unmaintained interactive port
-EXPIRATION_DATE=2014-08-20
-
-WRKSRC= ${WRKDIR}/mrourmon
-USES= perl5
-USE_APACHE_RUN= 22+
-NO_BUILD= yes
-IS_INTERACTIVE= yes
-
-SUB_FILES= pkg-message
-
-USE_RC_SUBR= ourmon
-
-NO_STAGE= yes
-.include <bsd.port.pre.mk>
-
-pre-everything::
- @${ECHO_MSG} "==================================================="
- @${ECHO_MSG} "ATTENTION: Do not install startup script during"
- @${ECHO_MSG} "interactive steps, use the created by port instead."
- @${ECHO_MSG} "==================================================="
-
-post-patch:
- @${REINPLACE_CMD} -e 's|%%WWWDIR%%|${WWWDIR}|g' ${WRKSRC}/configure.pl
-
-do-install:
- @cd ${WRKSRC} && ${PERL5} configure.pl ${PREFIX}
- @${FIND} ${WRKSRC} \( -name '*.orig' -o -name '*.bak' -o -name '*.o' \) -delete
- @${CP} -R ${WRKSRC} ${PREFIX}
-
-post-install:
- @${CAT} ${PKGMESSAGE}
-.include <bsd.port.post.mk>
diff --git a/net-mgmt/ourmon/distinfo b/net-mgmt/ourmon/distinfo
deleted file mode 100644
index bbdf78760186..000000000000
--- a/net-mgmt/ourmon/distinfo
+++ /dev/null
@@ -1,2 +0,0 @@
-SHA256 (ourmon281.tar.gz) = e0d8159dd25680807653aed9f446e4b96feb2dc9c535765b51a88e601d5bf52e
-SIZE (ourmon281.tar.gz) = 404102
diff --git a/net-mgmt/ourmon/files/ourmon.in b/net-mgmt/ourmon/files/ourmon.in
deleted file mode 100644
index a9db0ba4ddd8..000000000000
--- a/net-mgmt/ourmon/files/ourmon.in
+++ /dev/null
@@ -1,53 +0,0 @@
-#!/bin/sh
-
-# PROVIDE: ourmon
-# REQUIRE: LOGIN
-#
-# Add the follow line to /etc/rc.conf to enable ourmon:
-# ourmon_enable (bool): Set it to "YES" to enable ourmon.
-# Default is "NO".
-# ourmon_flags (str): Flags passed to ourmon-script on startup.
-# Default is "-a 30 -s 256 -f
-# /usr/local/mrourmon/etc/ourmon.conf -i re0 -D /usr/local/mrourmon/tmp"
-#
-# The sysctl variables exist to reduce dropped packets.
-# NOTE: on BSD, you may need a recent version of libpcap for this to work
-# get it from: www.tcpdump.org.
-# On BSD: compare sysctl -a outputs to /var/log/messages, bpf bufsizes should match!
-
-
-. /etc/rc.subr
-
-name="ourmon"
-rcvar=ourmon_enable
-command="%%PREFIX%%/mrourmon/bin/ourmon"
-
-load_rc_config $name
-
-: ${ourmon_enable="NO"}
-: ${ourmon_flags="-a 30 -s 256 -f /usr/local/mrourmon/etc/ourmon.conf -i re0 -D /usr/local/mrourmon/tmp"}
-
-start_cmd=${name}_start
-
-ourmon_start () {
- sysctl -w net.bpf_bufsize=8388608
- sysctl -w net.bpf_maxbufsize=8388608
- echo "Starting ourmon."
- ${command} ${ourmon_flags}
-}
-
-ourmon_stop () {
- echo "Stopping ourmon."
- kill -9 `cat /var/run/ourmon.pid`
-}
-
-
-ourmon_restart () {
- echo "Restarting ourmon."
- ourmon_stop
- ourmon_start
-}
-
-command_args="$ourmon_flags"
-
-run_rc_command "$1"
diff --git a/net-mgmt/ourmon/files/patch-configure.pl b/net-mgmt/ourmon/files/patch-configure.pl
deleted file mode 100644
index 72cfe5d92d74..000000000000
--- a/net-mgmt/ourmon/files/patch-configure.pl
+++ /dev/null
@@ -1,88 +0,0 @@
---- ./configure.pl.orig 2008-03-15 18:55:10.000000000 +0100
-+++ ./configure.pl 2011-07-10 23:43:06.000000000 +0200
-@@ -110,9 +110,9 @@
- $netmask = "127.0.0.1/32";
-
- # default absolute web paths, may be wrong
--$webpath = "/usr/local/apache/htdocs/ourmon";
-+$webpath = "%%WWWDIR%%";
- if ($systype eq "FreeBSD") {
-- $webpath = "/usr/local/www/data/ourmon";
-+ $webpath = "%%WWWDIR%%";
- # guess the bsd interface whilst we are at it
- $interface = guess_bsd_if();
- $fbsd6 = 0;
-@@ -324,10 +324,11 @@
- # make sure everything in bin is executable
- system("chmod +x bin/*");
-
-+# XXX skip if installed from port
- #3 create startup script for ourmon
- $YES_CORRECT="y";
-- print "\nDo you want to install the ourmon startup script in the ourmon bin? [y] ";
-- $line = <STDIN>;
-+# print "\nDo you want to install the ourmon startup script in the ourmon bin? [y] ";
-+ $line = "n";
- unless ($line =~ /^\n/) {
- chomp($YES_CORRECT = $line);
- }
-@@ -441,21 +442,21 @@
-
- # WEBDIR
- print "We need a local web directory for generated web output.\n";
-- print "hint: the webpath given here is a guess: give the CORRECT base web directory with /ourmon at the end\n";
-- print "enter absolute web server web path directory: [$webpath] ";
-- $line = <STDIN>;
-- unless ($line =~ /^\n/) {
-- chomp($webpath = $line);
-- }
-+# print "hint: the webpath given here is a guess: give the CORRECT base web directory with /ourmon at the end\n";
-+# print "enter absolute web server web path directory: [$webpath] ";
-+# $line = <STDIN>;
-+# unless ($line =~ /^\n/) {
-+# chomp($webpath = $line);
-+# }
- print "your output web path is: $webpath\n";
-
-- print "\nDo you want to create the web directory for ourmon?";
-- print "\nHINT: good idea if it doesn't exist. [y] ";
-+# print "\nDo you want to create the web directory for ourmon?";
-+# print "\nHINT: good idea if it doesn't exist. [y] ";
- $YES_CORRECT = "y";
-- $line = <STDIN>;
-- unless ($line =~ /^\n/) {
-- chomp($YES_CORRECT = $line);
-- }
-+# $line = <STDIN>;
-+# unless ($line =~ /^\n/) {
-+# chomp($YES_CORRECT = $line);
-+# }
- if (lc($YES_CORRECT) eq "y") {
- system("mkdir $webpath");
- }
-@@ -781,18 +782,19 @@
- my $dstring = $binpath . "daily.pl " . $logpath;
- open(HANDLE, ">$file") || die "Cannot open $file";
-
-- print HANDLE "############## ourmon crontab entries ###############\n";
-+ print HANDLE "# == ourmon port cron start (do not remove this anchor line) ==\n";
- $batchip_file = $binpath . $batchip_file;
- $batchipall_file = $binpath . $batchipall_file;
-- my $basic = "*/1 * * * * root $omupdatepath\n";
-+ my $basic = "*/1 * * * * root env -u LC_TIME LC_TIME=en_US $omupdatepath\n";
- print HANDLE "# run ourmon back-end omupdate.pl etc. per minute\n";
-- print HANDLE "$basic";
-+ print HANDLE "#$basic";
- print HANDLE "# batchip.sh - hourly log summary\n";
-- print HANDLE "0 * * * * root $batchip_file\n";
-+ print HANDLE "#0 * * * * root env -u LC_TIME LC_TIME=en_US $batchip_file\n";
- print HANDLE "# batchipall.sh - roll over daily summary logs at almost midnight\n";
-- print HANDLE "50 23 * * * root $batchipall_file\n";
-+ print HANDLE "#50 23 * * * root env -u LC_TIME LC_TIME=en_US $batchipall_file\n";
- print HANDLE "# daily.pl - re init next day logs at midnight\n";
-- print HANDLE "0 0 * * * root $dstring\n";
-+ print HANDLE "#0 0 * * * root env -u LC_TIME LC_TIME=en_US $dstring\n";
-+ print HANDLE "# == ourmon port cron end (do not remove this anchor line) ==\n";
- close HANDLE;
- # concat to /etc/crontab if desired
- if ($install eq "y") {
diff --git a/net-mgmt/ourmon/files/pkg-message.in b/net-mgmt/ourmon/files/pkg-message.in
deleted file mode 100644
index d409f52e3e6e..000000000000
--- a/net-mgmt/ourmon/files/pkg-message.in
+++ /dev/null
@@ -1,40 +0,0 @@
-For the FreeBSD port, we assume:
-
-%%PREFIX%%/mrourmon
-
-is the base directory, although that can be overridden with
-the port Makefile.
-
-Read the INSTALL file in the ourmon base directory.
-**************************************************
-
-If you want to uninstall ourmon, read "uninstall.txt" in
-the base directory.
-
-Be sure and inspect and modify the basic config file,
-at %%PREFIX%%/mrourmon/etc/ourmon.conf. In particular
-set the notion of topn_syn home IP in the config file
-
-topn_syn_homeip 10.2.3.4/32
-
-to your home subnet and netmask.
-
-After setting the config file up properly,
-in order to start the front-end probe process,
-named "ourmon", you must cd to the base directory
-and run the ourmon probe from the start shellscript.
-
-# cd %%PREFIX%%/mrourmon/bin
-# ./ourmon.sh start
-
-If you use non-english language in console, set environment "LC_TIME" to "en_US"
-before runnings scripts, for example:
-############## ourmon crontab entries ###############
-# run ourmon back-end omupdate.pl etc. per minute
-*/1 * * * * root (export LC_TIME=en_US; %%PREFIX%%/mrourmon/bin/omupdate.sh)
-# batchip.sh - hourly log summary
-0 * * * * root (export LC_TIME=en_US; %%PREFIX%%/mrourmon/bin/batchip.sh)
-# batchipall.sh - roll over daily summary logs at almost midnight
-59 23 * * * root (export LC_TIME=en_US; %%PREFIX%%/mrourmon/bin/batchipall.sh)
-# daily.pl - re init next day logs at midnight
-0 0 * * * root (export LC_TIME=en_US; %%PREFIX%/mrourmon/bin/daily.pl %%PREFIX%%/mrourmon/logs)
diff --git a/net-mgmt/ourmon/pkg-deinstall b/net-mgmt/ourmon/pkg-deinstall
deleted file mode 100644
index 3100e9fc58e5..000000000000
--- a/net-mgmt/ourmon/pkg-deinstall
+++ /dev/null
@@ -1,11 +0,0 @@
-#!/bin/sh
-
-PATH=/bin:/usr/bin:/usr/sbin
-CRONTAB=/etc/crontab
-
-if [ "$2" = "DEINSTALL" ]; then
- # delete entries in crontab
- sed -i "" -e '/# == ourmon port cron start/,/# == ourmon port cron end/{' \
- -e 'd' \
- -e '}' ${CRONTAB}
-fi
diff --git a/net-mgmt/ourmon/pkg-descr b/net-mgmt/ourmon/pkg-descr
deleted file mode 100644
index c2c853f7cda9..000000000000
--- a/net-mgmt/ourmon/pkg-descr
+++ /dev/null
@@ -1,16 +0,0 @@
-Ourmon is a network management and anomaly detection system for
-performing various SNMP RMON-like network analysis tasks. It uses
-the BSD bpf in combination with RRDTOOL as well as various "top
-talker" style tuples including: top-N flows which include IP, TCP,
-UDP, and ICMP flows, top SYN senders, top TCP/UDP ports, top single
-IP src to many IP dst senders, top single IP src to L4 (TCP/UDP),
-top ICMP errors which includes UDP creators of ICMP errors and other
-tools for both network management and anomaly detection. RRDTOOL
-graphs include a year of baselined information. New RRDTOOL graphs
-may be designed with user-configured BPF expressions a la tcpdump.
-Reports and logging for top talkers are also included.
-
-WWW: http://ourmon.sourceforge.net
-
-Created by: Jim Binkley <jrb@cs.pdx.edu>
-FreeBSD Port by: Charlie Schluting <manos@cs.pdx.edu>
diff --git a/net-mgmt/ourmon/pkg-plist b/net-mgmt/ourmon/pkg-plist
deleted file mode 100644
index da05c0266022..000000000000
--- a/net-mgmt/ourmon/pkg-plist
+++ /dev/null
@@ -1,575 +0,0 @@
-mrourmon/ACKS
-mrourmon/CHANGES
-mrourmon/INSTALL
-mrourmon/README
-mrourmon/README.bsd
-mrourmon/README.linux
-mrourmon/VERSION
-mrourmon/bin/batchip.sh
-mrourmon/bin/batchipall.sh
-mrourmon/bin/daily.pl
-mrourmon/bin/irc.pl
-mrourmon/bin/mklogdir.sh
-mrourmon/bin/monbackup.pl
-mrourmon/bin/ombatchip.pl
-mrourmon/bin/ombatchipsrc.pl
-mrourmon/bin/ombatchsyn.pl
-mrourmon/bin/omupdate.pl
-mrourmon/bin/omupdate.sh
-mrourmon/bin/ourmon
-mrourmon/bin/tcpworm.pl
-mrourmon/bin/wormtolog.pl
-mrourmon/configure.pl
-mrourmon/etc/README
-mrourmon/etc/cbpfexamples.conf
-mrourmon/etc/crontab.sample
-mrourmon/etc/ourmon.conf
-mrourmon/etc/secmin.conf
-@rmtry mrourmon/logs/irc/irc_today
-@rmtry mrourmon/logs/mon.lite/mon_today
-@rmtry mrourmon/logs/p2preport/p2preport_today
-@rmtry mrourmon/logs/portreport/portreport_today
-@rmtry mrourmon/logs/rawemail/rawemail_today
-@rmtry mrourmon/logs/rawirc/rawirc_today
-@rmtry mrourmon/logs/rawp2p/rawp2p_today
-@rmtry mrourmon/logs/rawpotdump/rawpotdump_today
-@rmtry mrourmon/logs/rawsyndump/rawsyndump_today
-@rmtry mrourmon/logs/topn_today
-@rmtry mrourmon/logs/tworm/tworm_today
-@rmtry mrourmon/logs/udpreport/udpreport_today
-mrourmon/makeclean.sh
-mrourmon/scripts/README
-mrourmon/scripts/checkmon.sh
-mrourmon/scripts/monupdate.sh
-mrourmon/scripts/runourmon.pl
-mrourmon/src/README
-mrourmon/src/ircfr/Makefile.bsd
-mrourmon/src/ircfr/Makefile.linux
-mrourmon/src/ircfr/README
-mrourmon/src/ircfr/config.h
-mrourmon/src/ircfr/copyright.h
-mrourmon/src/ircfr/filter.c
-mrourmon/src/ircfr/filter.h
-mrourmon/src/ircfr/interfaces.c
-mrourmon/src/ircfr/ipanalyze.c
-mrourmon/src/ircfr/ircfr.c
-mrourmon/src/ircfr/ircfr.h
-mrourmon/src/ircfr/ircfr.sh
-mrourmon/src/ircfr/ircscan.c
-mrourmon/src/ircfr/ircscan.h
-mrourmon/src/ircfr/machdep.c
-mrourmon/src/ircfr/util.c
-mrourmon/src/ourmon/Makefile.bsd
-mrourmon/src/ourmon/Makefile.linux
-mrourmon/src/ourmon/Makefile.mac
-mrourmon/src/ourmon/Makefile.mmap
-mrourmon/src/ourmon/Makefile.mmap.linux
-mrourmon/src/ourmon/Makefile.solaris
-mrourmon/src/ourmon/barthash.c
-mrourmon/src/ourmon/bytecodes.h
-mrourmon/src/ourmon/config.h
-mrourmon/src/ourmon/copyright.h
-mrourmon/src/ourmon/cprogram.c
-mrourmon/src/ourmon/cprogram.h
-mrourmon/src/ourmon/ehash.c
-mrourmon/src/ourmon/filter.c
-mrourmon/src/ourmon/filter.h
-mrourmon/src/ourmon/hashblist.c
-mrourmon/src/ourmon/hashblist.h
-mrourmon/src/ourmon/hashdns.c
-mrourmon/src/ourmon/hashdns.h
-mrourmon/src/ourmon/hashicmp.c
-mrourmon/src/ourmon/hashicmp.h
-mrourmon/src/ourmon/hashport.c
-mrourmon/src/ourmon/hashport.h
-mrourmon/src/ourmon/hashscan.c
-mrourmon/src/ourmon/hashscan.h
-mrourmon/src/ourmon/hashsort.c
-mrourmon/src/ourmon/hashsort.h
-mrourmon/src/ourmon/hashsyn.c
-mrourmon/src/ourmon/hashsyn.h
-mrourmon/src/ourmon/hwflags.h
-mrourmon/src/ourmon/interfaces.c
-mrourmon/src/ourmon/ipanalyze.c
-mrourmon/src/ourmon/ircscan.c
-mrourmon/src/ourmon/ircscan.h
-mrourmon/src/ourmon/machdep.c
-mrourmon/src/ourmon/monconfig.c
-mrourmon/src/ourmon/nonipanalyze.c
-@rmtry mrourmon/src/ourmon/ourmon
-mrourmon/src/ourmon/ourmon.c
-mrourmon/src/ourmon/ourmon.conf
-mrourmon/src/ourmon/ourmon.h
-mrourmon/src/ourmon/ourmon.sh
-mrourmon/src/ourmon/ourpcap.c
-mrourmon/src/ourmon/ourpcap.h
-mrourmon/src/ourmon/patmatch.c
-mrourmon/src/ourmon/patmatch.h
-mrourmon/src/ourmon/pktlinux.c
-mrourmon/src/ourmon/signal.c
-mrourmon/src/ourmon/spinlock.c
-mrourmon/src/ourmon/spinlock.h
-mrourmon/src/ourmon/stats.h
-mrourmon/src/ourmon/stringstore.c
-mrourmon/src/ourmon/stringstore.h
-mrourmon/src/ourmon/sync.c
-mrourmon/src/ourmon/sync.h
-mrourmon/src/ourmon/thread.c
-mrourmon/src/ourmon/thread.h
-mrourmon/src/ourmon/trigger.c
-mrourmon/src/ourmon/trigger.h
-mrourmon/src/ourmon/util.c
-mrourmon/src/scripts/README
-mrourmon/src/scripts/getssbots.sh
-mrourmon/src/scripts/sizecheck.pl
-mrourmon/src/scripts/stirc.pl
-mrourmon/src/scripts/stoo.pl
-mrourmon/src/web.code/Makefile
-mrourmon/src/web.code/README
-mrourmon/src/web.code/bard/bar1.png
-mrourmon/src/web.code/bard/bar10.png
-mrourmon/src/web.code/bard/bar100.png
-mrourmon/src/web.code/bard/bar11.png
-mrourmon/src/web.code/bard/bar12.png
-mrourmon/src/web.code/bard/bar13.png
-mrourmon/src/web.code/bard/bar14.png
-mrourmon/src/web.code/bard/bar15.png
-mrourmon/src/web.code/bard/bar16.png
-mrourmon/src/web.code/bard/bar17.png
-mrourmon/src/web.code/bard/bar18.png
-mrourmon/src/web.code/bard/bar19.png
-mrourmon/src/web.code/bard/bar2.png
-mrourmon/src/web.code/bard/bar20.png
-mrourmon/src/web.code/bard/bar21.png
-mrourmon/src/web.code/bard/bar22.png
-mrourmon/src/web.code/bard/bar23.png
-mrourmon/src/web.code/bard/bar24.png
-mrourmon/src/web.code/bard/bar25.png
-mrourmon/src/web.code/bard/bar26.png
-mrourmon/src/web.code/bard/bar27.png
-mrourmon/src/web.code/bard/bar28.png
-mrourmon/src/web.code/bard/bar29.png
-mrourmon/src/web.code/bard/bar3.png
-mrourmon/src/web.code/bard/bar30.png
-mrourmon/src/web.code/bard/bar31.png
-mrourmon/src/web.code/bard/bar32.png
-mrourmon/src/web.code/bard/bar33.png
-mrourmon/src/web.code/bard/bar34.png
-mrourmon/src/web.code/bard/bar35.png
-mrourmon/src/web.code/bard/bar36.png
-mrourmon/src/web.code/bard/bar37.png
-mrourmon/src/web.code/bard/bar38.png
-mrourmon/src/web.code/bard/bar39.png
-mrourmon/src/web.code/bard/bar4.png
-mrourmon/src/web.code/bard/bar40.png
-mrourmon/src/web.code/bard/bar41.png
-mrourmon/src/web.code/bard/bar42.png
-mrourmon/src/web.code/bard/bar43.png
-mrourmon/src/web.code/bard/bar44.png
-mrourmon/src/web.code/bard/bar45.png
-mrourmon/src/web.code/bard/bar46.png
-mrourmon/src/web.code/bard/bar47.png
-mrourmon/src/web.code/bard/bar48.png
-mrourmon/src/web.code/bard/bar49.png
-mrourmon/src/web.code/bard/bar5.png
-mrourmon/src/web.code/bard/bar50.png
-mrourmon/src/web.code/bard/bar51.png
-mrourmon/src/web.code/bard/bar52.png
-mrourmon/src/web.code/bard/bar53.png
-mrourmon/src/web.code/bard/bar54.png
-mrourmon/src/web.code/bard/bar55.png
-mrourmon/src/web.code/bard/bar56.png
-mrourmon/src/web.code/bard/bar57.png
-mrourmon/src/web.code/bard/bar58.png
-mrourmon/src/web.code/bard/bar59.png
-mrourmon/src/web.code/bard/bar6.png
-mrourmon/src/web.code/bard/bar60.png
-mrourmon/src/web.code/bard/bar61.png
-mrourmon/src/web.code/bard/bar62.png
-mrourmon/src/web.code/bard/bar63.png
-mrourmon/src/web.code/bard/bar64.png
-mrourmon/src/web.code/bard/bar65.png
-mrourmon/src/web.code/bard/bar66.png
-mrourmon/src/web.code/bard/bar67.png
-mrourmon/src/web.code/bard/bar68.png
-mrourmon/src/web.code/bard/bar69.png
-mrourmon/src/web.code/bard/bar7.png
-mrourmon/src/web.code/bard/bar70.png
-mrourmon/src/web.code/bard/bar71.png
-mrourmon/src/web.code/bard/bar72.png
-mrourmon/src/web.code/bard/bar73.png
-mrourmon/src/web.code/bard/bar74.png
-mrourmon/src/web.code/bard/bar75.png
-mrourmon/src/web.code/bard/bar76.png
-mrourmon/src/web.code/bard/bar77.png
-mrourmon/src/web.code/bard/bar78.png
-mrourmon/src/web.code/bard/bar79.png
-mrourmon/src/web.code/bard/bar8.png
-mrourmon/src/web.code/bard/bar80.png
-mrourmon/src/web.code/bard/bar81.png
-mrourmon/src/web.code/bard/bar82.png
-mrourmon/src/web.code/bard/bar83.png
-mrourmon/src/web.code/bard/bar84.png
-mrourmon/src/web.code/bard/bar85.png
-mrourmon/src/web.code/bard/bar86.png
-mrourmon/src/web.code/bard/bar87.png
-mrourmon/src/web.code/bard/bar88.png
-mrourmon/src/web.code/bard/bar89.png
-mrourmon/src/web.code/bard/bar9.png
-mrourmon/src/web.code/bard/bar90.png
-mrourmon/src/web.code/bard/bar91.png
-mrourmon/src/web.code/bard/bar92.png
-mrourmon/src/web.code/bard/bar93.png
-mrourmon/src/web.code/bard/bar94.png
-mrourmon/src/web.code/bard/bar95.png
-mrourmon/src/web.code/bard/bar96.png
-mrourmon/src/web.code/bard/bar97.png
-mrourmon/src/web.code/bard/bar98.png
-mrourmon/src/web.code/bard/bar99.png
-mrourmon/src/web.code/batchip.sh
-mrourmon/src/web.code/batchipall.sh
-mrourmon/src/web.code/daily.pl
-mrourmon/src/web.code/drawbar.c
-mrourmon/src/web.code/drawtopn.c
-mrourmon/src/web.code/irc.pl
-mrourmon/src/web.code/makebar.pl
-mrourmon/src/web.code/mklogdir.sh
-mrourmon/src/web.code/monbackup.pl
-mrourmon/src/web.code/ombatchip.pl
-mrourmon/src/web.code/ombatchipsrc.pl
-mrourmon/src/web.code/ombatchsyn.pl
-mrourmon/src/web.code/omupdate.pl
-mrourmon/src/web.code/omupdate.sh
-mrourmon/src/web.code/tcpworm.pl
-mrourmon/src/web.code/testdraw.sh
-mrourmon/src/web.code/topn_udp.png
-mrourmon/src/web.code/udptest.sh
-mrourmon/src/web.code/wormtolog.pl
-mrourmon/src/web.html/README
-mrourmon/src/web.html/bpf-emailsyns.html
-mrourmon/src/web.html/bpf-errors.html
-mrourmon/src/web.html/bpf-p2p.html
-mrourmon/src/web.html/bpf-ports.html
-mrourmon/src/web.html/bpf-protopkts.html
-mrourmon/src/web.html/bpf-subnets1.html
-mrourmon/src/web.html/bpf-tcpcontrol.html
-mrourmon/src/web.html/bpf-unreach.html
-mrourmon/src/web.html/bpf-vpns.html
-mrourmon/src/web.html/cast.html
-mrourmon/src/web.html/dnsstats.html
-mrourmon/src/web.html/flow.html
-mrourmon/src/web.html/icmpcodes.txt
-mrourmon/src/web.html/icmperror.html
-mrourmon/src/web.html/index.html
-mrourmon/src/web.html/indexstatic.html
-mrourmon/src/web.html/info.html
-mrourmon/src/web.html/info.topipa.html
-mrourmon/src/web.html/ipportscan.html
-mrourmon/src/web.html/ipproto.html
-mrourmon/src/web.html/iprange1.html
-mrourmon/src/web.html/ipscan.html
-mrourmon/src/web.html/irc.html
-mrourmon/src/web.html/l2pni.radar.html
-mrourmon/src/web.html/l2pni.radar.stop.html
-mrourmon/src/web.html/l2proto.html
-mrourmon/src/web.html/neg.radar.html
-mrourmon/src/web.html/neg.radar.stop.html
-mrourmon/src/web.html/netww.html
-mrourmon/src/web.html/ourarch.png
-mrourmon/src/web.html/pkts.html
-mrourmon/src/web.html/pss.radar.html
-mrourmon/src/web.html/pss.radar.stop.html
-mrourmon/src/web.html/pss2.radar.html
-mrourmon/src/web.html/pss2.radar.stop.html
-mrourmon/src/web.html/radar.html
-mrourmon/src/web.html/radar.stop.html
-mrourmon/src/web.html/radarlist.txt
-mrourmon/src/web.html/realhtml.txt
-mrourmon/src/web.html/scans.radar.html
-mrourmon/src/web.html/scans.radar.stop.html
-mrourmon/src/web.html/size.html
-mrourmon/src/web.html/tcp3.html
-mrourmon/src/web.html/tcpsyn.html
-mrourmon/src/web.html/topnstat.html
-mrourmon/src/web.html/tworm.html
-mrourmon/src/web.html/udperror.html
-mrourmon/src/web.html/udpscan.html
-mrourmon/src/web.html/udpweight.html
-mrourmon/ubuntudep.sh
-mrourmon/uninstall.txt
-mrourmon/web.pages
-%%WWWDIR%%/INSTALL.txt
-%%WWWDIR%%/README
-%%WWWDIR%%/bard/bar1.png
-%%WWWDIR%%/bard/bar10.png
-%%WWWDIR%%/bard/bar100.png
-%%WWWDIR%%/bard/bar11.png
-%%WWWDIR%%/bard/bar12.png
-%%WWWDIR%%/bard/bar13.png
-%%WWWDIR%%/bard/bar14.png
-%%WWWDIR%%/bard/bar15.png
-%%WWWDIR%%/bard/bar16.png
-%%WWWDIR%%/bard/bar17.png
-%%WWWDIR%%/bard/bar18.png
-%%WWWDIR%%/bard/bar19.png
-%%WWWDIR%%/bard/bar2.png
-%%WWWDIR%%/bard/bar20.png
-%%WWWDIR%%/bard/bar21.png
-%%WWWDIR%%/bard/bar22.png
-%%WWWDIR%%/bard/bar23.png
-%%WWWDIR%%/bard/bar24.png
-%%WWWDIR%%/bard/bar25.png
-%%WWWDIR%%/bard/bar26.png
-%%WWWDIR%%/bard/bar27.png
-%%WWWDIR%%/bard/bar28.png
-%%WWWDIR%%/bard/bar29.png
-%%WWWDIR%%/bard/bar3.png
-%%WWWDIR%%/bard/bar30.png
-%%WWWDIR%%/bard/bar31.png
-%%WWWDIR%%/bard/bar32.png
-%%WWWDIR%%/bard/bar33.png
-%%WWWDIR%%/bard/bar34.png
-%%WWWDIR%%/bard/bar35.png
-%%WWWDIR%%/bard/bar36.png
-%%WWWDIR%%/bard/bar37.png
-%%WWWDIR%%/bard/bar38.png
-%%WWWDIR%%/bard/bar39.png
-%%WWWDIR%%/bard/bar4.png
-%%WWWDIR%%/bard/bar40.png
-%%WWWDIR%%/bard/bar41.png
-%%WWWDIR%%/bard/bar42.png
-%%WWWDIR%%/bard/bar43.png
-%%WWWDIR%%/bard/bar44.png
-%%WWWDIR%%/bard/bar45.png
-%%WWWDIR%%/bard/bar46.png
-%%WWWDIR%%/bard/bar47.png
-%%WWWDIR%%/bard/bar48.png
-%%WWWDIR%%/bard/bar49.png
-%%WWWDIR%%/bard/bar5.png
-%%WWWDIR%%/bard/bar50.png
-%%WWWDIR%%/bard/bar51.png
-%%WWWDIR%%/bard/bar52.png
-%%WWWDIR%%/bard/bar53.png
-%%WWWDIR%%/bard/bar54.png
-%%WWWDIR%%/bard/bar55.png
-%%WWWDIR%%/bard/bar56.png
-%%WWWDIR%%/bard/bar57.png
-%%WWWDIR%%/bard/bar58.png
-%%WWWDIR%%/bard/bar59.png
-%%WWWDIR%%/bard/bar6.png
-%%WWWDIR%%/bard/bar60.png
-%%WWWDIR%%/bard/bar61.png
-%%WWWDIR%%/bard/bar62.png
-%%WWWDIR%%/bard/bar63.png
-%%WWWDIR%%/bard/bar64.png
-%%WWWDIR%%/bard/bar65.png
-%%WWWDIR%%/bard/bar66.png
-%%WWWDIR%%/bard/bar67.png
-%%WWWDIR%%/bard/bar68.png
-%%WWWDIR%%/bard/bar69.png
-%%WWWDIR%%/bard/bar7.png
-%%WWWDIR%%/bard/bar70.png
-%%WWWDIR%%/bard/bar71.png
-%%WWWDIR%%/bard/bar72.png
-%%WWWDIR%%/bard/bar73.png
-%%WWWDIR%%/bard/bar74.png
-%%WWWDIR%%/bard/bar75.png
-%%WWWDIR%%/bard/bar76.png
-%%WWWDIR%%/bard/bar77.png
-%%WWWDIR%%/bard/bar78.png
-%%WWWDIR%%/bard/bar79.png
-%%WWWDIR%%/bard/bar8.png
-%%WWWDIR%%/bard/bar80.png
-%%WWWDIR%%/bard/bar81.png
-%%WWWDIR%%/bard/bar82.png
-%%WWWDIR%%/bard/bar83.png
-%%WWWDIR%%/bard/bar84.png
-%%WWWDIR%%/bard/bar85.png
-%%WWWDIR%%/bard/bar86.png
-%%WWWDIR%%/bard/bar87.png
-%%WWWDIR%%/bard/bar88.png
-%%WWWDIR%%/bard/bar89.png
-%%WWWDIR%%/bard/bar9.png
-%%WWWDIR%%/bard/bar90.png
-%%WWWDIR%%/bard/bar91.png
-%%WWWDIR%%/bard/bar92.png
-%%WWWDIR%%/bard/bar93.png
-%%WWWDIR%%/bard/bar94.png
-%%WWWDIR%%/bard/bar95.png
-%%WWWDIR%%/bard/bar96.png
-%%WWWDIR%%/bard/bar97.png
-%%WWWDIR%%/bard/bar98.png
-%%WWWDIR%%/bard/bar99.png
-%%WWWDIR%%/bpf-emailsyns.html
-%%WWWDIR%%/bpf-errors.html
-%%WWWDIR%%/bpf-p2p.html
-%%WWWDIR%%/bpf-ports.html
-%%WWWDIR%%/bpf-protopkts.html
-%%WWWDIR%%/bpf-subnets1.html
-%%WWWDIR%%/bpf-tcpcontrol.html
-%%WWWDIR%%/bpf-unreach.html
-%%WWWDIR%%/bpf-vpns.html
-%%WWWDIR%%/cast.html
-%%WWWDIR%%/dnsstats.html
-%%WWWDIR%%/flow.html
-%%WWWDIR%%/icmpcodes.txt
-%%WWWDIR%%/icmperror.html
-%%WWWDIR%%/index.html
-%%WWWDIR%%/indexstatic.html
-%%WWWDIR%%/info.html
-%%WWWDIR%%/info.topipa.html
-%%WWWDIR%%/ipportscan.html
-%%WWWDIR%%/ipproto.html
-%%WWWDIR%%/iprange1.html
-%%WWWDIR%%/ipscan.html
-%%WWWDIR%%/irc.html
-%%WWWDIR%%/l2pni.radar.html
-%%WWWDIR%%/l2pni.radar.stop.html
-%%WWWDIR%%/l2proto.html
-%%WWWDIR%%/neg.radar.html
-%%WWWDIR%%/neg.radar.stop.html
-%%WWWDIR%%/netww.html
-%%WWWDIR%%/ourarch.png
-@rmtry %%WWWDIR%%/ourmon
-%%WWWDIR%%/pkts.html
-%%WWWDIR%%/pss.radar.html
-%%WWWDIR%%/pss.radar.stop.html
-%%WWWDIR%%/pss2.radar.html
-%%WWWDIR%%/pss2.radar.stop.html
-%%WWWDIR%%/radar.html
-%%WWWDIR%%/radar.stop.html
-%%WWWDIR%%/radarlist.txt
-%%WWWDIR%%/realhtml.txt
-%%WWWDIR%%/scans.radar.html
-%%WWWDIR%%/scans.radar.stop.html
-%%WWWDIR%%/size.html
-%%WWWDIR%%/tcp3.html
-%%WWWDIR%%/tcpsyn.html
-%%WWWDIR%%/topnstat.html
-%%WWWDIR%%/tworm.html
-%%WWWDIR%%/udperror.html
-%%WWWDIR%%/udpscan.html
-%%WWWDIR%%/udpweight.html
-@dirrmtry %%WWWDIR%%/bard
-@dirrmtry %%WWWDIR%%
-@dirrmtry mrourmon/tmp
-@dirrmtry mrourmon/src/web.html
-@dirrmtry mrourmon/src/web.code/bard
-@dirrmtry mrourmon/src/web.code
-@dirrmtry mrourmon/src/scripts
-@dirrmtry mrourmon/src/ourmon
-@dirrmtry mrourmon/src/ircfr
-@dirrmtry mrourmon/src
-@dirrmtry mrourmon/scripts
-@dirrmtry mrourmon/rrddata
-@dirrmtry mrourmon/logs/udpreport/Wed
-@dirrmtry mrourmon/logs/udpreport/Tue
-@dirrmtry mrourmon/logs/udpreport/Thu
-@dirrmtry mrourmon/logs/udpreport/Sun
-@dirrmtry mrourmon/logs/udpreport/So
-@dirrmtry mrourmon/logs/udpreport/Sat
-@dirrmtry mrourmon/logs/udpreport/Mon
-@dirrmtry mrourmon/logs/udpreport/Fri
-@dirrmtry mrourmon/logs/udpreport
-@dirrmtry mrourmon/logs/tworm/Wed
-@dirrmtry mrourmon/logs/tworm/Tue
-@dirrmtry mrourmon/logs/tworm/Thu
-@dirrmtry mrourmon/logs/tworm/Sun
-@dirrmtry mrourmon/logs/tworm/So
-@dirrmtry mrourmon/logs/tworm/Sat
-@dirrmtry mrourmon/logs/tworm/Mon
-@dirrmtry mrourmon/logs/tworm/Fri
-@dirrmtry mrourmon/logs/tworm
-@dirrmtry mrourmon/logs/rawsyndump/Wed
-@dirrmtry mrourmon/logs/rawsyndump/Tue
-@dirrmtry mrourmon/logs/rawsyndump/Thu
-@dirrmtry mrourmon/logs/rawsyndump/Sun
-@dirrmtry mrourmon/logs/rawsyndump/So
-@dirrmtry mrourmon/logs/rawsyndump/Sat
-@dirrmtry mrourmon/logs/rawsyndump/Mon
-@dirrmtry mrourmon/logs/rawsyndump/Fri
-@dirrmtry mrourmon/logs/rawsyndump
-@dirrmtry mrourmon/logs/rawpotdump/Wed
-@dirrmtry mrourmon/logs/rawpotdump/Tue
-@dirrmtry mrourmon/logs/rawpotdump/Thu
-@dirrmtry mrourmon/logs/rawpotdump/Sun
-@dirrmtry mrourmon/logs/rawpotdump/So
-@dirrmtry mrourmon/logs/rawpotdump/Sat
-@dirrmtry mrourmon/logs/rawpotdump/Mon
-@dirrmtry mrourmon/logs/rawpotdump/Fri
-@dirrmtry mrourmon/logs/rawpotdump
-@dirrmtry mrourmon/logs/rawp2p/Wed
-@dirrmtry mrourmon/logs/rawp2p/Tue
-@dirrmtry mrourmon/logs/rawp2p/Thu
-@dirrmtry mrourmon/logs/rawp2p/Sun
-@dirrmtry mrourmon/logs/rawp2p/So
-@dirrmtry mrourmon/logs/rawp2p/Sat
-@dirrmtry mrourmon/logs/rawp2p/Mon
-@dirrmtry mrourmon/logs/rawp2p/Fri
-@dirrmtry mrourmon/logs/rawp2p
-@dirrmtry mrourmon/logs/rawirc/Wed
-@dirrmtry mrourmon/logs/rawirc/Tue
-@dirrmtry mrourmon/logs/rawirc/Thu
-@dirrmtry mrourmon/logs/rawirc/Sun
-@dirrmtry mrourmon/logs/rawirc/So
-@dirrmtry mrourmon/logs/rawirc/Sat
-@dirrmtry mrourmon/logs/rawirc/Mon
-@dirrmtry mrourmon/logs/rawirc/Fri
-@dirrmtry mrourmon/logs/rawirc
-@dirrmtry mrourmon/logs/rawemail/Wed
-@dirrmtry mrourmon/logs/rawemail/Tue
-@dirrmtry mrourmon/logs/rawemail/Thu
-@dirrmtry mrourmon/logs/rawemail/Sun
-@dirrmtry mrourmon/logs/rawemail/So
-@dirrmtry mrourmon/logs/rawemail/Sat
-@dirrmtry mrourmon/logs/rawemail/Mon
-@dirrmtry mrourmon/logs/rawemail/Fri
-@dirrmtry mrourmon/logs/rawemail
-@dirrmtry mrourmon/logs/portreport/Wed
-@dirrmtry mrourmon/logs/portreport/Tue
-@dirrmtry mrourmon/logs/portreport/Thu
-@dirrmtry mrourmon/logs/portreport/Sun
-@dirrmtry mrourmon/logs/portreport/So
-@dirrmtry mrourmon/logs/portreport/Sat
-@dirrmtry mrourmon/logs/portreport/Mon
-@dirrmtry mrourmon/logs/portreport/Fri
-@dirrmtry mrourmon/logs/portreport
-@dirrmtry mrourmon/logs/p2preport/Wed
-@dirrmtry mrourmon/logs/p2preport/Tue
-@dirrmtry mrourmon/logs/p2preport/Thu
-@dirrmtry mrourmon/logs/p2preport/Sun
-@dirrmtry mrourmon/logs/p2preport/So
-@dirrmtry mrourmon/logs/p2preport/Sat
-@dirrmtry mrourmon/logs/p2preport/Mon
-@dirrmtry mrourmon/logs/p2preport/Fri
-@dirrmtry mrourmon/logs/p2preport
-@dirrmtry mrourmon/logs/mon.lite/Wed
-@dirrmtry mrourmon/logs/mon.lite/Tue
-@dirrmtry mrourmon/logs/mon.lite/Thu
-@dirrmtry mrourmon/logs/mon.lite/Sun
-@dirrmtry mrourmon/logs/mon.lite/So
-@dirrmtry mrourmon/logs/mon.lite/Sat
-@dirrmtry mrourmon/logs/mon.lite/Mon
-@dirrmtry mrourmon/logs/mon.lite/Fri
-@dirrmtry mrourmon/logs/mon.lite
-@dirrmtry mrourmon/logs/irc/Wed
-@dirrmtry mrourmon/logs/irc/Tue
-@dirrmtry mrourmon/logs/irc/Thu
-@dirrmtry mrourmon/logs/irc/Sun
-@dirrmtry mrourmon/logs/irc/So
-@dirrmtry mrourmon/logs/irc/Sat
-@dirrmtry mrourmon/logs/irc/Mon
-@dirrmtry mrourmon/logs/irc/Fri
-@dirrmtry mrourmon/logs/irc
-@dirrmtry mrourmon/logs/Wed
-@dirrmtry mrourmon/logs/Tue
-@dirrmtry mrourmon/logs/Thu
-@dirrmtry mrourmon/logs/Sun
-@dirrmtry mrourmon/logs/So
-@dirrmtry mrourmon/logs/Sat
-@dirrmtry mrourmon/logs/Mon
-@dirrmtry mrourmon/logs/Fri
-@dirrmtry mrourmon/logs
-@dirrmtry mrourmon/etc
-@dirrmtry mrourmon/bin
-@dirrmtry mrourmon