aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/p5-SNMP-Simple/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/p5-SNMP-Simple/Makefile')
-rw-r--r--net-mgmt/p5-SNMP-Simple/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-mgmt/p5-SNMP-Simple/Makefile b/net-mgmt/p5-SNMP-Simple/Makefile
new file mode 100644
index 000000000000..24a3fa8f76ca
--- /dev/null
+++ b/net-mgmt/p5-SNMP-Simple/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-SNMP-Simple
+# Date created: 2007-11-16
+# Whom: BluePex Security Solutions <freebsd-ports@bluepex.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= SNMP-Simple
+PORTVERSION= 0.02
+CATEGORIES= net-mgmt perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= freebsd-ports@bluepex.com
+COMMENT= Shortcuts for when using p5-SNMP
+
+PERL_CONFIGURE= yes
+
+MAN3= SNMP::Simple.3
+
+PLIST_FILES= %%SITE_PERL%%/SNMP/Simple.pm \
+ %%SITE_PERL%%/%%PERL_ARCH%%/auto/SNMP/Simple/.packlist
+PLIST_DIRS= %%SITE_PERL%%/%%PERL_ARCH%%/auto/SNMP/Simple \
+ %%SITE_PERL%%/SNMP
+
+.include <bsd.port.mk>