aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/portmon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/portmon/Makefile')
-rw-r--r--net-mgmt/portmon/Makefile47
1 files changed, 0 insertions, 47 deletions
diff --git a/net-mgmt/portmon/Makefile b/net-mgmt/portmon/Makefile
deleted file mode 100644
index bd122495eaaf..000000000000
--- a/net-mgmt/portmon/Makefile
+++ /dev/null
@@ -1,47 +0,0 @@
-# New ports collection makefile for: portmon
-# Date created: 18.06.2003
-# Whom: Kirill Ponomarew <ponomarew@oberon.net>
-#
-# $FreeBSD$
-#
-
-PORTNAME= portmon
-PORTVERSION= 2.0
-CATEGORIES= net
-MASTER_SITES= http://www.aboleo.net/software/portmon/downloads/
-
-MAINTAINER= krion@FreeBSD.org
-COMMENT= Daemon that monitor network services
-
-GNU_CONFIGURE= yes
-USE_GETOPT_LONG= yes
-USE_REINPLACE= yes
-
-MAN8= portmon.8
-
-post-patch:
- @${REINPLACE_CMD} -e \
- 's|/etc|${PREFIX}/etc|g' \
- ${WRKSRC}/extras/${PORTNAME}.8
-
-do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/src/${PORTNAME} \
- ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/extras/portmon.8 \
- ${PREFIX}/man/man8
- ${INSTALL_DATA} ${WRKSRC}/extras/portmon.hosts.sample \
- ${PREFIX}/etc
- @${ECHO} "------------------------------------------------------------"
- @${ECHO} "Sample of configuration file placed at"
- @${ECHO} "${PREFIX}/etc/portmon.hosts.sample"
- @${ECHO} "------------------------------------------------------------
-
-post-install:
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}
-.for i in README
- ${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
-.endfor
-.endif
-
-.include <bsd.port.mk>