aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/py-flowtools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/py-flowtools/Makefile')
-rw-r--r--net-mgmt/py-flowtools/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-mgmt/py-flowtools/Makefile b/net-mgmt/py-flowtools/Makefile
new file mode 100644
index 000000000000..a064bc604f97
--- /dev/null
+++ b/net-mgmt/py-flowtools/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: py-flowtools
+# Date created: 16 Sep 2004
+# Whom: Roman Bogorodskiy <bogorodskiy@inbox.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= flowtools
+PORTVERSION= 0.3
+CATEGORIES= net-mgmt python
+MASTER_SITES= http://mail.net.informatik.tu-muenchen.de/~robin/flowtools/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= pyflowtools-${PORTVERSION}
+
+MAINTAINER= bogorodskiy@inbox.ru
+COMMENT= Python extension module for reading flow-tools' data
+
+BUILD_DEPENDS= ${LOCALBASE}/include/ftlib.h:${PORTSDIR}/net-mgmt/flow-tools
+
+CFLAGS+= -I${LOCALBASE}/include -L${LOCALBASE}/lib
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>