aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt/scotty3/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt/scotty3/Makefile')
-rw-r--r--net-mgmt/scotty3/Makefile15
1 files changed, 3 insertions, 12 deletions
diff --git a/net-mgmt/scotty3/Makefile b/net-mgmt/scotty3/Makefile
index 90efa3faa706..a959515a934f 100644
--- a/net-mgmt/scotty3/Makefile
+++ b/net-mgmt/scotty3/Makefile
@@ -3,7 +3,7 @@
# Date created: 18 Februar 1995
# Whom: Gennady Sorokopud <gena@netvision.net.il>
#
-# $Id: Makefile,v 1.27 1998/04/14 02:10:05 asami Exp $
+# $Id: Makefile,v 1.28 1998/08/07 23:56:44 asami Exp $
#
DISTNAME= scotty-2.1.8
@@ -25,20 +25,11 @@ MAN8= ntping.8 straps.8
MANN= Tnm.n cmip.n dns.n gdmo.n http.n icmp.n ined.n job.n \
mib.n msqltcl.n netdb.n ntp.n rpc.n snmp.n sunrpc.n \
syslog.n udp.n
-PLIST= ${PKGDIR}/PLIST.tmp
+PLIST_SUB= FREEBSD_VERSION=${FREEBSD_VERSION}
+FREEBSD_VERSION!= echo `uname -m`-`uname`-`uname -r`
pre-install:
@cd ${WRKSRC};make sinstall
@${CP} ${WRKSRC}/../tnm/ntping/ntping.8 ${WRKSRC}/../doc
- @sed "s,@FREEBSD_VERSION@,$$(uname -m)-$$(uname)-$$(uname -r)," pkg/PLIST >/tmp/PLIST
-.if defined(NOMANCOMPRESS)
- @sed "s,@GZIP@,," /tmp/PLIST >pkg/PLIST.tmp
-.else
- @sed "s,@GZIP@,.gz," /tmp/PLIST >pkg/PLIST.tmp
-.endif
- @${RM} /tmp/PLIST
-
-pre-clean:
- @${RM} -f pkg/PLIST.tmp
.include <bsd.port.mk>