aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/softflowd/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-mgmt/softflowd/Makefile b/net-mgmt/softflowd/Makefile
index 8d0822d5d03c..894bec18d602 100644
--- a/net-mgmt/softflowd/Makefile
+++ b/net-mgmt/softflowd/Makefile
@@ -12,16 +12,16 @@ COMMENT= Softflowd is flow-based network traffic analyser with export
GNU_CONFIGURE= yes
USES= gmake
-PLIST_FILES= sbin/softflowd sbin/softflowctl
-MAN8= softflowd.8 softflowctl.8
+PLIST_FILES= sbin/softflowd sbin/softflowctl \
+ man/man8/softflowd.8.gz \
+ man/man8/softflowctl.8.gz
PORTDOCS= README
USE_RC_SUBR= softflowd
-NO_STAGE= yes
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${STAGEDIR}${DOCSDIR}
.endif
.include <bsd.port.mk>