aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/cidr/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/net-mgmt/cidr/Makefile b/net-mgmt/cidr/Makefile
index 19cf287a0b2c..85d0357aa816 100644
--- a/net-mgmt/cidr/Makefile
+++ b/net-mgmt/cidr/Makefile
@@ -12,15 +12,13 @@ COMMENT= RFC 1878 subnet calculator / helper
LICENSE= GPLv2
-MAN1= cidr.1
-PLIST_FILES= bin/cidr
+PLIST_FILES= bin/cidr man/man1/cidr.1.gz
-NO_STAGE= yes
do-build:
${CC} ${CFLAGS} ${WRKSRC}/${PORTNAME}.c -o ${WRKSRC}/${PORTNAME}
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${MANPREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>