aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/bsnmpd/Makefile2
-rw-r--r--net-mgmt/nagios-devel/Makefile2
-rw-r--r--net-mgmt/nagios-plugins/Makefile2
-rw-r--r--net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m410
-rw-r--r--net-mgmt/nagios-snmp-plugins/Makefile2
-rw-r--r--net-mgmt/nagios/Makefile2
-rw-r--r--net-mgmt/nagios2/Makefile2
-rw-r--r--net-mgmt/net-snmp53/Makefile2
-rw-r--r--net-mgmt/pixilate/Makefile2
9 files changed, 18 insertions, 8 deletions
diff --git a/net-mgmt/bsnmpd/Makefile b/net-mgmt/bsnmpd/Makefile
index 9f0cd40522ae..73a362ed8d65 100644
--- a/net-mgmt/bsnmpd/Makefile
+++ b/net-mgmt/bsnmpd/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= begemot.1:${PORTSDIR}/devel/libbegemot \
USE_GMAKE= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-libbegemot=${LOCALBASE}
-USE_AUTOTOOLS= autoconf:261
+USE_AUTOTOOLS= autoconf:262
USE_LDCONFIG= yes
diff --git a/net-mgmt/nagios-devel/Makefile b/net-mgmt/nagios-devel/Makefile
index 845b37d765ff..c42580a9d108 100644
--- a/net-mgmt/nagios-devel/Makefile
+++ b/net-mgmt/nagios-devel/Makefile
@@ -21,7 +21,7 @@ LATEST_LINK= nagios-devel
USE_ICONV= yes
USE_PERL5_BUILD= yes
-USE_AUTOTOOLS= autoconf:261 libltdl:15
+USE_AUTOTOOLS= autoconf:262 libltdl:15
USE_RC_SUBR= nagios.sh
CONFLICTS= nagios-[12].*
diff --git a/net-mgmt/nagios-plugins/Makefile b/net-mgmt/nagios-plugins/Makefile
index e2cbcbd7fa94..73b70b565424 100644
--- a/net-mgmt/nagios-plugins/Makefile
+++ b/net-mgmt/nagios-plugins/Makefile
@@ -18,7 +18,7 @@ USE_SUBMAKE= yes
USE_GMAKE= yes
USE_ICONV= yes
USE_PERL5= yes
-USE_AUTOTOOLS= aclocal:19 automake:19 autoconf:261
+USE_AUTOTOOLS= aclocal:19 automake:19 autoconf:262
ACLOCAL_ARGS= --acdir=${ACLOCAL_DIR} -I m4 -I gl/m4
OPTIONS= QSTAT "Game server query support (check_game)" OFF \
diff --git a/net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m4 b/net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m4
new file mode 100644
index 000000000000..596b77bd1a45
--- /dev/null
+++ b/net-mgmt/nagios-plugins/files/patch-gl__m4__extensions.m4
@@ -0,0 +1,10 @@
+--- gl/m4/extensions.m4.orig 2007-01-24 22:47:25.000000000 +0000
++++ gl/m4/extensions.m4 2008-07-14 15:04:08.000000000 +0000
+@@ -18,2 +18,3 @@
+ # typically due to standards-conformance issues.
++m4_ifndef([AC_USE_SYSTEM_EXTENSIONS],[
+ AC_DEFUN([AC_USE_SYSTEM_EXTENSIONS],
+@@ -51,2 +52,3 @@
+ ])
++])
+
diff --git a/net-mgmt/nagios-snmp-plugins/Makefile b/net-mgmt/nagios-snmp-plugins/Makefile
index 4320e82a88e3..c72d0ba0a84c 100644
--- a/net-mgmt/nagios-snmp-plugins/Makefile
+++ b/net-mgmt/nagios-snmp-plugins/Makefile
@@ -17,7 +17,7 @@ COMMENT= Additional SNMP plugins for Nagios
LIB_DEPENDS= netsnmp.16:${PORTSDIR}/net-mgmt/net-snmp
GNU_CONFIGURE= yes
-USE_AUTOTOOLS= automake:14 autoheader:261 autoconf:261
+USE_AUTOTOOLS= automake:14 autoheader:262 autoconf:262
USE_GMAKE= yes
USE_PERL5= yes
diff --git a/net-mgmt/nagios/Makefile b/net-mgmt/nagios/Makefile
index efc8fddbd8e2..8c0e92255bc8 100644
--- a/net-mgmt/nagios/Makefile
+++ b/net-mgmt/nagios/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= ${LOCALBASE}/libexec/nagios/check_nagios:${PORTSDIR}/net-mgmt/nagio
USE_ICONV= yes
USE_PERL5_BUILD= yes
-USE_AUTOTOOLS= autoconf:261 libltdl:15
+USE_AUTOTOOLS= autoconf:262 libltdl:15
USE_RC_SUBR= nagios.sh
CONFLICTS= nagios-[13].*
diff --git a/net-mgmt/nagios2/Makefile b/net-mgmt/nagios2/Makefile
index efc8fddbd8e2..8c0e92255bc8 100644
--- a/net-mgmt/nagios2/Makefile
+++ b/net-mgmt/nagios2/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= ${LOCALBASE}/libexec/nagios/check_nagios:${PORTSDIR}/net-mgmt/nagio
USE_ICONV= yes
USE_PERL5_BUILD= yes
-USE_AUTOTOOLS= autoconf:261 libltdl:15
+USE_AUTOTOOLS= autoconf:262 libltdl:15
USE_RC_SUBR= nagios.sh
CONFLICTS= nagios-[13].*
diff --git a/net-mgmt/net-snmp53/Makefile b/net-mgmt/net-snmp53/Makefile
index 22122a608796..6bc2eee46608 100644
--- a/net-mgmt/net-snmp53/Makefile
+++ b/net-mgmt/net-snmp53/Makefile
@@ -26,7 +26,7 @@ RUN_DEPEND= ${SITE_PERL}/${PERL_ARCH}/Tk.pm:${PORTSDIR}/x11-toolkits/p5-Tk
.endif
PATCH_DEPENDS= ${LIBTOOL_DEPENDS}
-USE_AUTOTOOLS= autoconf:261 libtool:15
+USE_AUTOTOOLS= autoconf:262 libtool:15
USE_RC_SUBR= snmpd.sh snmptrapd.sh
USE_OPENSSL= yes
USE_LDCONFIG= yes
diff --git a/net-mgmt/pixilate/Makefile b/net-mgmt/pixilate/Makefile
index ffb47f99050c..62d18242814e 100644
--- a/net-mgmt/pixilate/Makefile
+++ b/net-mgmt/pixilate/Makefile
@@ -18,7 +18,7 @@ BUILD_DEPENDS= ${LIBNET_CONFIG}:${PORTSDIR}/net/libnet
WRKSRC= ${WRKDIR}/pixilate
-USE_AUTOTOOLS= automake:15 autoconf:261
+USE_AUTOTOOLS= automake:15 autoconf:262
AUTOMAKE_ARGS= --add-missing
#CONFIGURE_ENV= LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${LIBS}" CPPFLAGS="-I${LOCALBASE}/include"