aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/centreon-clib/Makefile2
-rw-r--r--net-mgmt/icli/Makefile4
-rw-r--r--net-mgmt/librenms/Makefile12
3 files changed, 9 insertions, 9 deletions
diff --git a/net-mgmt/centreon-clib/Makefile b/net-mgmt/centreon-clib/Makefile
index a517bf331169..0af0085d81dd 100644
--- a/net-mgmt/centreon-clib/Makefile
+++ b/net-mgmt/centreon-clib/Makefile
@@ -14,7 +14,7 @@ LICENSE= AGPLv3
USES= cmake
CMAKE_SOURCE_PATH= ${WRKSRC}/build
CMAKE_ARGS= -DWITH_PREFIX=${PREFIX} \
- -DWITH_PREFIX_INC=${PREFIX}/include/centreon \
+ -DWITH_PREFIX_INC=${PREFIX}/include/centreon \
-DWITH_PKGCONFIG_DIR=${PREFIX}/libdata/pkgconfig
USE_LDCONFIG= yes
diff --git a/net-mgmt/icli/Makefile b/net-mgmt/icli/Makefile
index dd00c596cbda..9bb23f747e5c 100644
--- a/net-mgmt/icli/Makefile
+++ b/net-mgmt/icli/Makefile
@@ -22,8 +22,8 @@ ICINGADIR?= /var/spool/icinga
CONFIGURE_ARGS+= --destdir ${STAGEDIR} \
--icli-object-file=${ICINGADIR}/objects.cache \
- --icli-status-file=${ICINGADIR}/status.dat \
- --icli-command-file=${ICINGADIR}/icinga.cmd
+ --icli-status-file=${ICINGADIR}/status.dat \
+ --icli-command-file=${ICINGADIR}/icinga.cmd
USES= perl5
USE_PERL5= modbuild
diff --git a/net-mgmt/librenms/Makefile b/net-mgmt/librenms/Makefile
index 0686fc53e6db..25306987e28b 100644
--- a/net-mgmt/librenms/Makefile
+++ b/net-mgmt/librenms/Makefile
@@ -23,14 +23,14 @@ SHEBANG_FILES= html/js/makemini.pl mibs/process.pl scripts/agent-local/bind \
scripts/agent-local/tinydns scripts/apache-stats.py \
scripts/check_mk_agent scripts/cron.sh scripts/cron-hourly.sh \
scripts/cron-minute.sh scripts/get-geshi.sh \
- scripts/get-jpgraph.sh scripts/ifAlias \
+ scripts/get-jpgraph.sh scripts/ifAlias \
scripts/Migration/Standard_Conversion/convert_no_xml.sh \
scripts/Migration/Standard_Conversion/destwork_no_xml.sh \
scripts/Migration/Standard_Conversion/mkdir.sh \
scripts/Migration/XML_Conversion/convert.sh \
scripts/Migration/XML_Conversion/destwork.sh \
scripts/Migration/XML_Conversion/mkdir.sh validate.php \
- scripts/postfix-queues scripts/removespikes.php \
+ scripts/postfix-queues scripts/removespikes.php \
scripts/removespikes.pl scripts/watchmaillog/watchmaillog.pl
USE_PHP= ctype filter gd json mcrypt mysql session snmp tokenizer xml
WANT_PHP_CLI= yes
@@ -69,10 +69,10 @@ SUB_FILES+= pkg-message
SUB_LIST+= PHP="${PHPBASE}/bin/php" PYTHON=${PYTHON_CMD}
ROOT_FILES= addhost.php adduser.php alerts.php build-base.php build.sql \
- billing-calculate.php callback.php \
- check-services.php config_to_json.php daily.php daily.sh \
- delhost.php discovery.php dist-pollers.php irc.php \
- poll-billing.php poller.php poller-service.py poller-wrapper.py renamehost.php \
+ billing-calculate.php callback.php \
+ check-services.php config_to_json.php daily.php daily.sh \
+ delhost.php discovery.php dist-pollers.php irc.php \
+ poll-billing.php poller.php poller-service.py poller-wrapper.py renamehost.php \
snmp-scan.php snmptrap.php syslog.php validate.php
ROOT_DIRS= contrib html includes lib mibs scripts sql-schema