aboutsummaryrefslogtreecommitdiff
path: root/net-mgmt
diff options
context:
space:
mode:
Diffstat (limited to 'net-mgmt')
-rw-r--r--net-mgmt/smokeping/Makefile2
-rw-r--r--net-mgmt/smokeping/files/smokeping.in4
2 files changed, 3 insertions, 3 deletions
diff --git a/net-mgmt/smokeping/Makefile b/net-mgmt/smokeping/Makefile
index 461f7e01c8cb..b7714bd64590 100644
--- a/net-mgmt/smokeping/Makefile
+++ b/net-mgmt/smokeping/Makefile
@@ -3,7 +3,7 @@
PORTNAME= smokeping
PORTVERSION= 2.6.11
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net-mgmt www
MASTER_SITES= http://oss.oetiker.ch/smokeping/pub/ \
http://smokeping.cs.pu.edu.tw/pub/
diff --git a/net-mgmt/smokeping/files/smokeping.in b/net-mgmt/smokeping/files/smokeping.in
index d23c8fa64be5..d2011e7a6414 100644
--- a/net-mgmt/smokeping/files/smokeping.in
+++ b/net-mgmt/smokeping/files/smokeping.in
@@ -51,7 +51,7 @@ smokeping_startprecmd()
smokeping_status()
{
- rc_pid=$(check_pidfile $pidfile $command)
+ rc_pid=$(check_pidfile $pidfile $command $command_interpreter)
if [ -z "$rc_pid" ]; then
_run_rc_notrunning
else
@@ -71,7 +71,7 @@ smokeping_reload()
smokeping_stop()
{
- rc_pid=$(check_pidfile $pidfile $command)
+ rc_pid=$(check_pidfile $pidfile $command $command_interpreter)
if [ -z "$rc_pid" ]; then
_run_rc_notrunning
else