aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/gnunet/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/gnunet/Makefile')
-rw-r--r--net-p2p/gnunet/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/net-p2p/gnunet/Makefile b/net-p2p/gnunet/Makefile
index f185d7dec771..6856458dd6df 100644
--- a/net-p2p/gnunet/Makefile
+++ b/net-p2p/gnunet/Makefile
@@ -12,17 +12,17 @@ COMMENT= Anonymous, distributed, reputation-based network
LICENSE= GPLv3
-LIB_DEPENDS= libogg.so:${PORTSDIR}/audio/libogg \
- libopus.so:${PORTSDIR}/audio/opus \
- libpulse.so:${PORTSDIR}/audio/pulseaudio \
- libltdl.so:${PORTSDIR}/devel/libltdl \
- libunistring.so:${PORTSDIR}/devel/libunistring \
- libidn.so:${PORTSDIR}/dns/libidn \
- libglpk.so:${PORTSDIR}/math/glpk \
- libgmp.so:${PORTSDIR}/math/gmp \
- libgnutls.so:${PORTSDIR}/security/gnutls \
- libgcrypt.so:${PORTSDIR}/security/libgcrypt \
- libextractor.so:${PORTSDIR}/textproc/libextractor
+LIB_DEPENDS= libogg.so:audio/libogg \
+ libopus.so:audio/opus \
+ libpulse.so:audio/pulseaudio \
+ libltdl.so:devel/libltdl \
+ libunistring.so:devel/libunistring \
+ libidn.so:dns/libidn \
+ libglpk.so:math/glpk \
+ libgmp.so:math/gmp \
+ libgnutls.so:security/gnutls \
+ libgcrypt.so:security/libgcrypt \
+ libextractor.so:textproc/libextractor
USES= gmake iconv libtool pathfix pkgconfig
USE_GNOME= glib20
@@ -56,7 +56,7 @@ OPTIONS_DEFAULT= SQLITE
OPTIONS_SUB= yes
HTTP_DESC= Enable HTTP transport via libmicrohttpd
-HTTP_LIB_DEPENDS= libmicrohttpd.so:${PORTSDIR}/www/libmicrohttpd
+HTTP_LIB_DEPENDS= libmicrohttpd.so:www/libmicrohttpd
HTTP_CONFIGURE_ON= --with-microhttpd=${LOCALBASE}
HTTP_CONFIGURE_OFF= --without-microhttpd
MYSQL_DESC= Use MySQL for the data store and cache