aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/litecoin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/litecoin/Makefile')
-rw-r--r--net-p2p/litecoin/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/net-p2p/litecoin/Makefile b/net-p2p/litecoin/Makefile
index 37765935e894..45e7dcaf1c40 100644
--- a/net-p2p/litecoin/Makefile
+++ b/net-p2p/litecoin/Makefile
@@ -10,7 +10,7 @@ MASTER_SITES= LOCAL/swills \
MAINTAINER= swills@FreeBSD.org
COMMENT= Virtual Peer-to-Peer Currency Software
-LIB_DEPENDS= boost_date_time:${PORTSDIR}/devel/boost-libs
+LIB_DEPENDS= libboost_date_time.so:${PORTSDIR}/devel/boost-libs
USE_GITHUB= yes
GH_ACCOUNT= litecoin-project
@@ -38,7 +38,7 @@ NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MUPNP}
-LIB_DEPENDS+= miniupnpc:${PORTSDIR}/net/miniupnpc
+LIB_DEPENDS+= libminiupnpc.so:${PORTSDIR}/net/miniupnpc
QMAKE_USE_UPNP= 1
.else
QMAKE_USE_UPNP= -
@@ -57,7 +57,7 @@ MAKE_ARGS+= -C ${WRKSRC}/src USE_UPNP=${QMAKE_USE_UPNP}
PLIST_FILES= bin/${BINARY}
.if ${PORT_OPTIONS:MGUI} && !defined(WITHOUT_X11) && ${PORT_OPTIONS:MQRCODES}
-LIB_DEPENDS+= qrencode:${PORTSDIR}/graphics/libqrencode
+LIB_DEPENDS+= libqrencode.so:${PORTSDIR}/graphics/libqrencode
QMAKE_USE_QRCODE=1
.else
QMAKE_USE_QRCODE=0