aboutsummaryrefslogtreecommitdiff
path: root/net-p2p/zetacoin/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/zetacoin/Makefile')
-rw-r--r--net-p2p/zetacoin/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/net-p2p/zetacoin/Makefile b/net-p2p/zetacoin/Makefile
index cc134848f64d..f0e33e1399b5 100644
--- a/net-p2p/zetacoin/Makefile
+++ b/net-p2p/zetacoin/Makefile
@@ -13,7 +13,7 @@ LICENSE= MIT
LIB_DEPENDS= libboost_date_time.so:devel/boost-libs
-USES+= autoreconf compiler:c++0x gmake libtool pkgconfig:build
+USES+= autoreconf compiler:c++0x gmake libtool pkgconfig:build ssl
BROKEN_armv6= AtomicPointer not implemented
@@ -47,7 +47,7 @@ X11_USES= desktop-file-utils
WALLET_CONFIGURE_ENABLE= wallet
WALLET_CXXFLAGS= -I${BDB_INCLUDE_DIR}
WALLET_LIBS= -L${BDB_LIB_DIR}
-WALLET_USE= bdb=48
+WALLET_USES= bdb:48
QRCODES_IMPLIES= X11
QRCODES_LIB_DEPENDS= libqrencode.so:graphics/libqrencode
@@ -61,7 +61,6 @@ TEST_ALL_TARGET= check
GNU_CONFIGURE= yes
CONFIGURE_ENV= CRYPTO_CFLAGS="-I${OPENSSLINC}" CRYPTO_LIBS="-L${OPENSSLLIB} -lcrypto" \
SSL_CFLAGS="-I${OPENSSLINC}" SSL_LIBS="-L${OPENSSLLIB} -lssl"
-USE_OPENSSL= yes
QT_BINARY= ${PORTNAME}-qt
CLI_BINARY= ${PORTNAME}-cli