aboutsummaryrefslogtreecommitdiff
path: root/net/GeoIP/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/GeoIP/Makefile')
-rw-r--r--net/GeoIP/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/net/GeoIP/Makefile b/net/GeoIP/Makefile
index 795f8289d851..5c3291ce2490 100644
--- a/net/GeoIP/Makefile
+++ b/net/GeoIP/Makefile
@@ -14,6 +14,7 @@ MASTER_SITES= http://www.maxmind.com/download/geoip/api/c/ \
MAINTAINER= shaun@FreeBSD.org
COMMENT= Find the country that any IP address or hostname originates from
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
USE_LDCONFIG= yes