aboutsummaryrefslogtreecommitdiff
path: root/net/arping/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/arping/Makefile')
-rw-r--r--net/arping/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/net/arping/Makefile b/net/arping/Makefile
index a59180eb230f..8d96f3b7933b 100644
--- a/net/arping/Makefile
+++ b/net/arping/Makefile
@@ -17,10 +17,10 @@ COMMENT= ARP level "ping" utility
BUILD_DEPENDS= ${LIBNET_CONFIG}:${PORTSDIR}/net/libnet
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CFLAGS+="`${LIBNET_CONFIG} --defines`" \
- CPPFLAGS="-I${LOCALBASE}/include `${LIBNET_CONFIG} --cflags`" \
- LDFLAGS="-L${LOCALBASE}/lib" \
- LIBS="`${LIBNET_CONFIG} --libs` -lpcap"
+CONFIGURE_ENV= LIBS="`${LIBNET_CONFIG} --libs` -lpcap"
+CFLAGS+= `${LIBNET_CONFIG} --defines`
+CPPFLAGS+= -I${LOCALBASE}/include `${LIBNET_CONFIG} --cflags`
+LDFLAGS+= -L${LOCALBASE}/lib
LIBNET_CONFIG?= ${LOCALBASE}/bin/libnet11-config