aboutsummaryrefslogtreecommitdiff
path: root/net/asterisk-app-ldap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/asterisk-app-ldap/Makefile')
-rw-r--r--net/asterisk-app-ldap/Makefile15
1 files changed, 9 insertions, 6 deletions
diff --git a/net/asterisk-app-ldap/Makefile b/net/asterisk-app-ldap/Makefile
index 3bb548fd7f66..b1890ed4a388 100644
--- a/net/asterisk-app-ldap/Makefile
+++ b/net/asterisk-app-ldap/Makefile
@@ -1,24 +1,27 @@
# New ports collection makefile for: app_ldap
-# Date created: 30 July 2006
+# Date created: 15 April 2007
# Whom: Matthias Fechner <idefix@fechner.net>
#
# $FreeBSD$
#
-PORTNAME= app_ldap
-DISTVERSION= 1.0rc6
-PORTREVISION= 2
+PORTNAME= asterisk-app-ldap
+DISTVERSION= 2.0rc1
CATEGORIES= net
MASTER_SITES= http://www.mezzo.net/asterisk/
+DISTNAME= app_ldap-${DISTVERSION}
EXTRACT_SUFX= .tgz
MAINTAINER= idefix@fechner.net
-COMMENT= LDAPget application module for the Asterisk PBX
+COMMENT= LDAPget application module for the Asterisk PBX 1.4
-BUILD_DEPENDS= asterisk:${PORTSDIR}/net/asterisk12 \
+BUILD_DEPENDS= asterisk:${PORTSDIR}/net/asterisk \
${LOCALBASE}/lib/libldap.so:${PORTSDIR}/net/openldap23-client \
${LOCALBASE}/lib/libiconv.so:${PORTSDIR}/converters/libiconv
USE_GMAKE= yes
+PLIST_FILES= lib/asterisk/modules/app_ldap.so \
+ etc/asterisk/ldap.conf.sample
+
.include <bsd.port.mk>