aboutsummaryrefslogtreecommitdiff
path: root/net/asterisk12/files/patch-agi::Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/asterisk12/files/patch-agi::Makefile')
-rw-r--r--net/asterisk12/files/patch-agi::Makefile11
1 files changed, 6 insertions, 5 deletions
diff --git a/net/asterisk12/files/patch-agi::Makefile b/net/asterisk12/files/patch-agi::Makefile
index 32efb5d2b101..b35976526f59 100644
--- a/net/asterisk12/files/patch-agi::Makefile
+++ b/net/asterisk12/files/patch-agi::Makefile
@@ -1,9 +1,9 @@
$FreeBSD$
---- agi/Makefile.orig Tue Jun 22 20:42:13 2004
-+++ agi/Makefile Tue Oct 5 21:03:40 2004
-@@ -11,15 +11,18 @@
+--- agi/Makefile.orig Thu Jan 12 15:42:07 2006
++++ agi/Makefile Thu Jan 12 15:44:39 2006
+@@ -11,7 +11,9 @@
# the GNU General Public License
#
@@ -14,14 +14,15 @@ $FreeBSD$
CFLAGS+=
+@@ -27,8 +29,9 @@
all: depend $(AGIS)
install: all
- mkdir -p $(DESTDIR)$(AGI_DIR)
- for x in $(AGIS); do $(INSTALL) -m 755 $$x $(DESTDIR)$(AGI_DIR) ; done
-+ $(MKDIR) $(DESTDIR)$(AGI_DIR)
++ $(MKDIR) -p $(DESTDIR)$(AGI_DIR)
+ for x in $(AGIS_BIN); do $(BSD_INSTALL_PROGRAM) $$x $(DESTDIR)$(AGI_DIR) ; done
+ for x in $(AGIS_SCR); do $(BSD_INSTALL_SCRIPT) $$x $(DESTDIR)$(AGI_DIR) ; done
eagi-test: eagi-test.o
- $(CC) $(CFLAGS) -o eagi-test eagi-test.o
+ $(CC) $(CFLAGS) -o eagi-test eagi-test.o $(LIBS)