aboutsummaryrefslogtreecommitdiff
path: root/net/asterisk14/files/patch-funcs::Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/asterisk14/files/patch-funcs::Makefile')
-rw-r--r--net/asterisk14/files/patch-funcs::Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/net/asterisk14/files/patch-funcs::Makefile b/net/asterisk14/files/patch-funcs::Makefile
new file mode 100644
index 000000000000..a14daeed285c
--- /dev/null
+++ b/net/asterisk14/files/patch-funcs::Makefile
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- funcs/Makefile.orig Tue Nov 29 20:24:39 2005
++++ funcs/Makefile Fri Jan 13 12:36:57 2006
+@@ -67,7 +67,7 @@
+ $(CC) $(SOLINK) -o $@ ${CYGSOLINK} $< ${CYGSOLIB}
+
+ install: all
+- for x in $(FUNCS); do $(INSTALL) -m 755 $$x $(DESTDIR)$(MODULES_DIR) ; done
++ for x in $(FUNCS); do $(BSD_INSTALL_PROGRAM) $$x $(DESTDIR)$(MODULES_DIR) ; done
+
+ ifneq ($(wildcard .depend),)
+ include .depend