aboutsummaryrefslogtreecommitdiff
path: root/net/asterisk14/files/patch-res::Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/asterisk14/files/patch-res::Makefile')
-rw-r--r--net/asterisk14/files/patch-res::Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/asterisk14/files/patch-res::Makefile b/net/asterisk14/files/patch-res::Makefile
index 33e2d72cc932..ccd0a35dd59d 100644
--- a/net/asterisk14/files/patch-res::Makefile
+++ b/net/asterisk14/files/patch-res::Makefile
@@ -1,14 +1,14 @@
$FreeBSD$
---- res/Makefile 2003/10/17 09:38:22 1.1
-+++ res/Makefile 2003/10/17 09:38:47
+--- res/Makefile.orig Sun Oct 26 20:50:49 2003
++++ res/Makefile Fri Jan 30 01:47:34 2004
@@ -25,7 +25,7 @@
all: depend $(MODS)
install: all
-- for x in $(MODS); do $(INSTALL) -m 755 $$x $(MODULES_DIR) ; done
-+ for x in $(MODS); do $(BSD_INSTALL_PROGRAM) $$x $(MODULES_DIR) ; done
+- for x in $(MODS); do $(INSTALL) -m 755 $$x $(DESTDIR)$(MODULES_DIR) ; done
++ for x in $(MODS); do $(BSD_INSTALL_PROGRAM) $$x $(DESTDIR)$(MODULES_DIR) ; done
res_crypto.so: res_crypto.o
- $(CC) -shared -Xlinker -x -o $@ $< $(CRYPTO_LIBS)
+ $(CC) $(SOLINK) -o $@ $< $(CRYPTO_LIBS)