aboutsummaryrefslogtreecommitdiff
path: root/net/asterisk14/files/patch-res::Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/asterisk14/files/patch-res::Makefile')
-rw-r--r--net/asterisk14/files/patch-res::Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/net/asterisk14/files/patch-res::Makefile b/net/asterisk14/files/patch-res::Makefile
new file mode 100644
index 000000000000..33e2d72cc932
--- /dev/null
+++ b/net/asterisk14/files/patch-res::Makefile
@@ -0,0 +1,14 @@
+
+$FreeBSD$
+
+--- res/Makefile 2003/10/17 09:38:22 1.1
++++ res/Makefile 2003/10/17 09:38:47
+@@ -25,7 +25,7 @@
+ all: depend $(MODS)
+
+ install: all
+- for x in $(MODS); do $(INSTALL) -m 755 $$x $(MODULES_DIR) ; done
++ for x in $(MODS); do $(BSD_INSTALL_PROGRAM) $$x $(MODULES_DIR) ; done
+
+ res_crypto.so: res_crypto.o
+ $(CC) -shared -Xlinker -x -o $@ $< $(CRYPTO_LIBS)