aboutsummaryrefslogtreecommitdiff
path: root/net/asterisk16/files/patch-formats::Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/asterisk16/files/patch-formats::Makefile')
-rw-r--r--net/asterisk16/files/patch-formats::Makefile19
1 files changed, 14 insertions, 5 deletions
diff --git a/net/asterisk16/files/patch-formats::Makefile b/net/asterisk16/files/patch-formats::Makefile
index 2b59d3522211..dacfd7b08303 100644
--- a/net/asterisk16/files/patch-formats::Makefile
+++ b/net/asterisk16/files/patch-formats::Makefile
@@ -1,14 +1,23 @@
$FreeBSD$
---- formats/Makefile 2003/10/17 09:41:29 1.1
-+++ formats/Makefile 2003/10/17 09:41:43
+--- formats/Makefile.orig Tue Nov 4 04:40:09 2003
++++ formats/Makefile Fri Jan 30 01:47:34 2004
+@@ -18,7 +18,7 @@
+ #
+ # G723 simple frame is depricated
+ #
+-#FORMAT_LIBS+=format_g723.so
++FORMAT_LIBS+=format_g723_1.so
+
+ GSMLIB=../codecs/gsm/lib/libgsm.a
+
@@ -40,7 +40,7 @@
- $(CC) -shared -Xlinker -x -o $@ $< -lm
+ $(CC) $(SOLINK) -o $@ $< -lm
install: all
-- for x in $(FORMAT_LIBS); do $(INSTALL) -m 755 $$x $(MODULES_DIR) ; done
-+ for x in $(FORMAT_LIBS); do $(BSD_INSTALL_PROGRAM) $$x $(MODULES_DIR) ; done
+- for x in $(FORMAT_LIBS); do $(INSTALL) -m 755 $$x $(DESTDIR)$(MODULES_DIR) ; done
++ for x in $(FORMAT_LIBS); do $(BSD_INSTALL_PROGRAM) $$x $(DESTDIR)$(MODULES_DIR) ; done
depend: .depend