aboutsummaryrefslogtreecommitdiff
path: root/net/asterisk16/files/patch-pbx::Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/asterisk16/files/patch-pbx::Makefile')
-rw-r--r--net/asterisk16/files/patch-pbx::Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/net/asterisk16/files/patch-pbx::Makefile b/net/asterisk16/files/patch-pbx::Makefile
new file mode 100644
index 000000000000..2725838254dc
--- /dev/null
+++ b/net/asterisk16/files/patch-pbx::Makefile
@@ -0,0 +1,23 @@
+
+$FreeBSD$
+
+--- pbx/Makefile.orig Tue Aug 19 19:42:30 2003
++++ pbx/Makefile Fri Oct 17 14:21:00 2003
+@@ -16,7 +16,7 @@
+ PBX_LIBS=pbx_config.so pbx_wilcalu.so pbx_spool.so # pbx_gtkconsole.so pbx_kdeconsole.so
+
+ # Add GTK console if appropriate
+-PBX_LIBS+=$(shell gtk-config --cflags >/dev/null 2>/dev/null && echo "pbx_gtkconsole.so")
++#PBX_LIBS+=$(shell gtk-config --cflags >/dev/null 2>/dev/null && echo "pbx_gtkconsole.so")
+ # Add KDE Console if appropriate
+ #PBX_LIBS+=$(shell [ "$$QTDIR" != "" ] && echo "pbx_kdeconsole.so")
+
+@@ -62,7 +62,7 @@
+ endif
+
+ install: all
+- for x in $(PBX_LIBS); do $(INSTALL) -m 755 $$x $(MODULES_DIR) ; done
++ for x in $(PBX_LIBS); do $(BSD_INSTALL_PROGRAM) $$x $(MODULES_DIR) ; done
+
+ depend: .depend
+