aboutsummaryrefslogtreecommitdiff
path: root/net/bindtest/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/bindtest/Makefile')
-rw-r--r--net/bindtest/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/net/bindtest/Makefile b/net/bindtest/Makefile
index 0b03ca98097c..3cbd3919d2bb 100644
--- a/net/bindtest/Makefile
+++ b/net/bindtest/Makefile
@@ -16,12 +16,10 @@ IGNOREFILES= ${DISTNAME}${EXTRACT_SUFX}
MAINTAINER= jmohacsi@bsd.hu
COMMENT= Test bind() semantics of IPv6 sockets
-MAN1= bindtest.1
-
-NO_STAGE= yes
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/bindtest ${PREFIX}/bin/
- ${INSTALL_SCRIPT} ${WRKSRC}/test.sh ${PREFIX}/bin/bindtest.sh
- ${INSTALL_MAN} ${WRKSRC}/${MAN1} ${MAN1PREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/bindtest ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_SCRIPT} ${WRKSRC}/test.sh \
+ ${STAGEDIR}${PREFIX}/bin/bindtest.sh
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>