aboutsummaryrefslogtreecommitdiff
path: root/net/c3270/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/c3270/Makefile')
-rw-r--r--net/c3270/Makefile24
1 files changed, 12 insertions, 12 deletions
diff --git a/net/c3270/Makefile b/net/c3270/Makefile
index 53de618ec28b..2fd404eb93ca 100644
--- a/net/c3270/Makefile
+++ b/net/c3270/Makefile
@@ -37,18 +37,18 @@ PORTDOCS= *
# c3270's ./configure script supports these.
# Within it all options except DBCS are enabled by default.
-OPTIONS=OPENSSL 'Build with OpenSSL support' on \
- READLINE 'Use system Readline library' on \
- PR3287 'Build pr3287 component' on \
- ANSI 'Include NVT (ANSI) support' on \
- APL 'Include APL support' on \
- DBCS 'Include EBCDIC DBCS support' off \
- FT 'Include IND\$$FILE support' on \
- LOCAL_PROCESS 'Include Local Process support' on \
- PRINTER 'Include printer session support' on \
- SCRIPT 'Include scripting support' on \
- TN3270E 'Include TN3270-Extended support' on \
- TRACE 'Include trace support' on
+OPTIONS=OPENSSL "Build with OpenSSL support" on \
+ READLINE "Use system Readline library" on \
+ PR3287 "Build pr3287 component" on \
+ ANSI "Include NVT (ANSI) support" on \
+ APL "Include APL support" on \
+ DBCS "Include EBCDIC DBCS support" off \
+ FT "Include IND\$$FILE support" on \
+ LOCAL_PROCESS "Include Local Process support" on \
+ PRINTER "Include printer session support" on \
+ SCRIPT "Include scripting support" on \
+ TN3270E "Include TN3270-Extended support" on \
+ TRACE "Include trace support" on
.include <bsd.port.pre.mk>