aboutsummaryrefslogtreecommitdiff
path: root/net/calendarsupport/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/calendarsupport/Makefile')
-rw-r--r--net/calendarsupport/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/calendarsupport/Makefile b/net/calendarsupport/Makefile
index db7e4bf810ab..782270634769 100644
--- a/net/calendarsupport/Makefile
+++ b/net/calendarsupport/Makefile
@@ -11,14 +11,14 @@ LICENSE= LGPL21
LIB_DEPENDS= libboost_system.so:devel/boost-libs
-USES= cmake:outsource compiler:c++11-lib gettext kde:5 tar:xz
+USES= cmake:outsource compiler:c++11-lib gettext kde:5 qt:5 tar:xz
USE_KDE= auth codecs completion config configwidgets coreaddons ecm \
guiaddons i18n iconthemes itemmodels jobwidgets kio service \
widgetsaddons
# pim components
USE_KDE+= akonadi akonadicalendar calendarcore calendarutils holidays \
identitymanagement kdepim-apps-libs mime pimcommon pimtextedit
-USE_QT5= core gui network printsupport testlib uitools widgets xml \
+USE_QT= core gui network printsupport testlib uitools widgets xml \
buildtools_build qmake_build
USE_LDCONFIG= yes