aboutsummaryrefslogtreecommitdiff
path: root/net/cflowd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/cflowd/Makefile')
-rw-r--r--net/cflowd/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/net/cflowd/Makefile b/net/cflowd/Makefile
index ec73c10bbc0f..c61b5a189359 100644
--- a/net/cflowd/Makefile
+++ b/net/cflowd/Makefile
@@ -22,12 +22,6 @@ COMMENT= Flow analysis tool used for analyzing Cisco's NetFlow switching
BUILD_DEPENDS= ${LOCALBASE}/lib/libArts.a:${PORTSDIR}/net/arts++
-.include <bsd.port.pre.mk>
-
-.if ${OSVERSION} >= 500113
-BROKEN= "Does not compile (bad C++ code)"
-.endif
-
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_BISON= yes
@@ -37,6 +31,12 @@ CONFIGURE_ARGS+=--enable-shared --with-artspp=${PREFIX}
MANL= cfdases.l cfdifmatrix.l cfdnets.l cfdnexthops.l \
cfdportmatrix.l cfdprotos.l cfdtos.l flowdump.l flowwatch.l
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} >= 500113
+BROKEN= "Does not compile (bad C++ code)"
+.endif
+
.if !defined(CFLOWD_FLOWSCAN_PATCH)
pre-everything::
@${ECHO} "you can compile cflowd with patches for FlowScan by typing:"